0
$\begingroup$

I am using a Creality CR-10S Pro and lately I've been having problems with zits and blobs on my surface whenever I do an aesthetic print that has more curves and turns than a functional print would have (I think it started when I started using Octoprint). I'm pretty sure the slicer is causing it but don't know exactly what setting. This is the results I'm getting with PLA at 60 mm/s and 10 % infill:

enter image description here

After this, I just changed the infill to 0 % and it fixed it but only in the first few layers. I thought I had solved the problem, but after a certain layer, it started again (less than before but still). These are the results:

enter image description here

This only makes it even more mind-boggling to me. What setting is causing this? I tried changing the maximum resolution and maximum deviation but went back to the first results. Thanks for the help.

$\endgroup$
3
  • 2
    $\begingroup$ Looks overextruded. Does it appear in vase mode as well? $\endgroup$
    – towe
    May 26 at 12:55
  • 1
    $\begingroup$ @towe That was the first thing that came to me -- one or both of overextrusion or overheating the nozzle. $\endgroup$
    – Zeiss Ikon
    May 26 at 14:07
  • $\begingroup$ Like I said, the problem started with octoprint. It's not the profile. I just printed the same gcode via sdcard instead of octoprint and it came out perfectly. cura is therefore ruled out too. it's a processor/communication issue. $\endgroup$
    – radlab
    May 26 at 17:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.