0
$\begingroup$

I have a problem with my Creality Ender 3 printer. When I start printing, the first few levels go fine. But then the extruder starts slowly moving in the wrong direction and after a few minutes the extruder is completely out of its original position so the whole printing is ruined.

I tried to start again but it is doing the same thing all the time. Calibration and modification of the bed does not help. Can you advise me on how to fix this situation?

$\endgroup$
3
  • $\begingroup$ This sounds like you're describing layer shifts. Look through some questions on that topic and see if they match what you're seeing and if the answers might help solve your problem. $\endgroup$ Jul 5 at 1:38
  • $\begingroup$ This issue is probably caused by layer shifting, please add some images (by edit you can embed your images using the insert image button) to see in which direction this takes place. A common problem is that the belts are not tight enough so that the driver pulley skips a few steps when an increased pressure/force is felt by the carriage (e.g. nozzle hitting supports, over extruded filament, etc.). $\endgroup$
    – 0scar
    Jul 5 at 6:57
  • $\begingroup$ I found out that the problem is probably connected to layer shifting. More precisely the Z axis, which does not want to move upwards properly (it does move the upwards direction, but not reguarly, sometimes it stops) so that could be the core of the problem. I tried to fix it by making some steps that were discussed at this post: reddit.com/r/3Dprinting/comments/8ttkf2/ender_3_z_axis_issues but so far, nothing seems to help. $\endgroup$
    – David
    Jul 5 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.