3
$\begingroup$

I got a new hotend for my Ender 3. When I start to 3D print a model, everything seems to be going well. After about 20 minutes or so the extrusion stops and the extruder motor can't push the filament through the hotend. I can usually fix the problem by pushing the filament in with my hand, but I don't know why it has such trouble pushing the filament out on its own after 20 minutes of printing.

  • I am printing with PETG filament, at about 200 °C. (I also got a new thermistor, and the readings on the new thermistor, could be about 20 degrees higher than they really are.)

  • The filament feeder knurled knob (shown below) hasn't been replaced since the day I got my 3D printer, and that may also be the culprit.

    Filament feeder grinder thingy (knurled knob)

$\endgroup$
2
$\begingroup$

200°C is way too cold for printing PETG, especially with the Ender 3's weak extruder (ungeared, single flat hob with minimal contact with the filament) that already struggles with PETG. Probably it barely manages to keep up while the flow is low enough, but starts slipping in the extruder at some point in your print that needs higher flow, and then the torn-up surface of the filament makes it skip more and more.

Increase your temperature to 235˚C at the very least; 245˚C is what I use and I have geometry-dependent trouble with layer adhesion below that.

$\endgroup$
4
  • $\begingroup$ Yes. I tried to heat the hotend up past 200 degrees and it couldn't do it without me first keeping all fans on the hotend from running. And after it got past 225, it started smoking. white coating thermal buildup, and Also, I have had filament get so hot that it turns to a glass-like structure. $\endgroup$
    – X Builder
    Jul 8 at 3:47
  • 2
    $\begingroup$ sounds like a serious temperature calibration problem. $\endgroup$
    – user10489
    Jul 8 at 4:48
  • $\begingroup$ My Ender 3 happily prints at 235 or even 245 (don't want to go hotter than that until I have my all-metal hot end). You may need to check that your thermistor is correctly contacting your heat block. $\endgroup$
    – Zeiss Ikon
    Jul 8 at 11:46
  • 1
    $\begingroup$ High resistance connection to thermistor in heater block. $\endgroup$
    – Perry Webb
    Jul 8 at 13:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.