1
$\begingroup$

I am having some issues with my printer skipping/not extruding random layers of my prints. It happens a few layers in and sometimes doesn't even affect the entire layer. I have tried switching from Cura to PrusaSlicer but the problem persists. My printer is an Ender 3 v2 with dual Z-axis screws, a Micro Swiss all-metal hotend, Micro Swiss direct drive extruder, and a firmware update to reach 275 °C.

I am currently using Polymaker PC-ABS in an enclosure but I have had the same problem with Hatchbox PETG.

I have heard that Z Hop could be the issue when using Cura. I have tried turning it off while using Cura but it did not solve the problem. I have not tried turning it off in PrusaSlicer.

PrusaSlicer settings are as follows:

  • 270 °C nozzle
  • 95 °C bed
  • 0.22 mm layer height.
  • 75 % flow for bridges with a 110° threshold for bridges
  • 0.85 mm retraction @ 30 mm/s
  • Lift Z of 0.2 mm
  • 3 walls
  • 5 top and bottom layers
  • 20 % gyroid infill
  • cooling off

Fan duct failure

$\endgroup$
2
$\begingroup$

This is a known issue with the v4.2.2 mainboard relating to overheating. Continued overheating will eventually result in the extruder controller on the mainboard going bad.

Solution: Mainboard change to version 4.2.7 and raise your unit to create more air flow. You could also add a fan under the printer.

$\endgroup$
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.