I am printing on a Prusa i3 MK3S+ with MMU2S module using PVA+ soluble material and PLA. Slicing with PrusaSlicer 2.3.1. This question is more about slicing and is probably printer-independent.

My problem is the default pattern makes the surface not smooth. See the attached screenshot from PrusaSlicer (picture from the bottom side, for clarity I hid the lowest layers to make the interface visible):

PrusaSlicer 3D rendering of a model from the bottom side

The resulting object looks like this:

Actual printed model with printing errors

What I wish the slicing would look like:

PrusaSlicer 3D rendering of what the model should look like

Any ideas on how to make such a pattern or other ideas to make it better? It doesn't matter if the support is hard to remove because it's soluble anyway.

The simplified STL model: https://zouppen.iki.fi/poista/pirra.stl


1 Answer 1


What you're looking for is the Support Interface Layers.

In PrusaSlicer, enable Advanced or Expert mode, and under Print SettingsSupport MaterialOptions for support material and raft you can decrease the Interface Layers to zero, and only the support structure will remain.

Keep in mind, this will affect ALL supports in the model, however.

  • $\begingroup$ Combined with pattern spacing 0 and interface layers 0 it kind of does it but it also disables interface which wastes way too much PVA. The usage of support material is even higher than in the actual object. So in practice it is unfortunately too slow and expensive solution. See video: zouppen.iki.fi/poista/no_interface.mp4 $\endgroup$
    – Zouppen
    Aug 11, 2021 at 19:38
  • $\begingroup$ Try without decreasing the pattern spacing, or decreasing it by half instead. Your print is small enough that it can likely bridge those small gaps in the support. Testing in prusaslicer, 1.25mm pattern spacing might be around the sweetspot $\endgroup$
    – craftxbox
    Aug 12, 2021 at 11:27

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .