1
$\begingroup$

I got the Jyers firmware to upgrade my Ender 3 V2 and added a BLTouch. I got it up and running, followed most of the tutorials on the internet and videos, and uncommented all that was needed. The BLTouch is doing its work creating the mesh values, HOWEVER, when the print is started the Z-axis does not move.

We managed to make it move once but no idea why it moved (to compensate for the mesh variations)

Right now we are stuck with the printer not considering the mesh for printing

To summarize, I followed each detail from this tutorial: https://teachingtechyt.github.io/upgrades.html#bltouch

Double-checked, triple-checked

I tried G29 after G28 and G420 S1 after G28 and made no difference. I know there is the need to store the mash in EEPROM in order to be used.

In 2 tests, we say the Z-axis doing its thing, but when we tried to put filament (running with none) prepare for a full test it stopped working.

This is a new printer fully working, it is a problem with the firmware and/or the way we are using it.

All the other functions of the firmware are working perfectly. Actually, we upgraded another printer where the BLTouch did not work either but we manually aligned and it is doing printing for hours.

Jyers v1.3.5.b using the source code and compiled on PlatformIO

$\endgroup$
1
  • $\begingroup$ If you Home All, do the X and Y axes home but not the Z-axis? $\endgroup$
    – agarza
    Oct 12 at 22:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.