0
$\begingroup$

after installing BLTouch v3.1 on my Creality Ender 3 v2, I am facing the issue with x and z axis. During auto bed leveling seems like printer is trying to go outside x, y position of bed and make levelling there. By doing that it is crashing to printer's frame. It is happening for x and also y axis movement. Could you please help me how to solve this issue? My motherboard is v4.2.2, I've tested many different firmwares (official, also not official) but situation is still the same and I am not able to make auto bed levelling successfully. Printing itself is working fine. Thank you.

Youtube video to show behaviour and crashing to the fram

Images of the board connection, BLTouch version etc.:

https://ibb.co/BZbLFDY
https://ibb.co/4tHN5c8
https://ibb.co/jHGdCZX
https://ibb.co/4Yp9ZBW
https://ibb.co/Q9VQWxJ
https://ibb.co/nn8W2C4

$\endgroup$
3
  • 1
    $\begingroup$ Please add the images to the post... see How to upload an image to a post? $\endgroup$
    – Greenonline
    Oct 13 at 14:15
  • $\begingroup$ Not sure, but SEEMS like it must be a firmware issue. I.e. if you can tell it to do any one individual thing and it works fine (tell it to move z up or down, set z offset, etc..) but then the bed leveling procedure is all crazy I assume that must be in the firmware. Somewhere around either the bed size it thinks you have or the specific bed leveling procedure you chose. Have you made any progress on this? $\endgroup$ Oct 21 at 20:21
  • $\begingroup$ unfortunately, there is no progress to solve it. I've tried official/ unofficial images/firmwares but behavior is still the same. X, Y, Z movement is working fine if I am doing it manually via the menu. Not sure, what's going on here ... $\endgroup$
    – kalko555
    Oct 23 at 18:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.