I'm trying to slice some models using the default HALOT BOX software from Creality, which comes with the Halot One resin 3D printer.

I've oriented them at 45 degrees, and am using supports. When I come to slice the models, the models all jump up a few millimetres, as seen in the below screenshot.

I thought it was just a UI bug, until the same image also appears on the printer screen, with a gap between the supports and the raft.

Floating models

If I reset the position of the model, it goes back down as I would expect it to be, but when I click "slice" it moves back up again.

One object back in place

My settings are as follows:

Slicer settings

How do I fix this?

  • $\begingroup$ height from Raft $\endgroup$
    – Trish
    Oct 19, 2021 at 14:02
  • $\begingroup$ @Trish Just tried messing around with that, and it appears that defines how far up the model is moved before the supports are created. You can see in this image that it's touching the bottom, and the "Generate support" button is actually disabled (hard to see, but it is). When put it back to 6mm, it can generate supports and looks like this before trying to slice (after which it jumps up again as per the question). $\endgroup$ Oct 20, 2021 at 6:22
  • $\begingroup$ Have you tried "height from Raft 0.2" for a very tiny gap? $\endgroup$
    – Trish
    Oct 20, 2021 at 6:44
  • $\begingroup$ @Trish the lowest it lets me go is 2mm. I tried that, but it still jumps up, so I tried setting the raft height higher but it still jumps up beyond that as well. Maybe I need to file a bug report with the developers, but it's a bit annoying I can only use the HALOT BOX software and not something of my choice :( $\endgroup$ Oct 20, 2021 at 8:07
  • $\begingroup$ @Trish So I did what I should have done at the start, and checked for an updated version of the software, which now appears to work! Annoyingly when I ran "Check for updates" within the software it said I was using the latest version, but there was actually a newer version on the Creality website. $\endgroup$ Oct 20, 2021 at 8:26

1 Answer 1


Turns out I was using an old (and buggy) version of the software.

The version I was using came on the supplied USB memory stick and was version 1.9-something.

I downloaded the latest version (2.0-something) off the Creality website and now it doesn't appear to have the same problem.


  • 1
    $\begingroup$ Great that you answered your own question! Please accept the answer. Thanks! $\endgroup$
    – 0scar
    Oct 20, 2021 at 10:50
  • 1
    $\begingroup$ Thank you for providing this info! I too, have had so many failures because the slicer would raise the supports off of the raft. And you can't tell if its printing anything until a couple hours into the print when it rises out of the resin enough to see if anything is there. So much wasted time on version 1.9!!! $\endgroup$
    – Jodi
    Dec 17, 2021 at 22:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .