1
$\begingroup$

My Ender 3 Pro started throwing the Thermal Runaway E1 error last week. Previous to that I had not modified or changed anything on the printer in months, other than move it's location. I replaced the thermistor yesterday and set off a test print but got the same error.

Is this an issue with the motherboard? Or with the heater cartridge?

Printer specs:

  • Ender 3 Pro
  • Creality 4.2.7 silent motherboard
  • all metal dual gear extruder
  • Glass bed
  • stock everything else
$\endgroup$
9
  • $\begingroup$ conditions are hard to replicate at times - is the same g-code triggering it? is it only happening on warm or cold days? when the window is closed? $\endgroup$
    – Trish
    Commented Nov 14, 2021 at 12:14
  • $\begingroup$ temp reading increases despite shutting off heating element... could you be running a bit too much current through the thermistor? could the A to D converter be failing? could something be acting as a big thermal mass between the heating element and thermistor? $\endgroup$
    – Abel
    Commented Nov 14, 2021 at 13:29
  • $\begingroup$ Most likely cause of this is the wire between the thermistor and the board being fatigued with a partial break and giving random bad readings. Did you replace the wire when you replaced the thermistor? $\endgroup$
    – user10489
    Commented Nov 14, 2021 at 13:56
  • 1
    $\begingroup$ If I turn on my heated bed, and then lift the bed off the plate and put it back down, I get the thermal runaway error. Any sudden temperature change caused by external events can trigger this. However, I assume that this isn't the cause in this case; it is something to think about. $\endgroup$
    – user10489
    Commented Nov 14, 2021 at 13:57
  • 1
    $\begingroup$ It could be wrong themistor model you use. Some thermistors need to have 100k resistance at 25 Celcius degrees. Also mother board componets might be damaged aswell but before going that deep try to buy the correct thermistor model and install it without harm and short circurit. $\endgroup$ Commented Nov 20, 2021 at 1:52

1 Answer 1

2
$\begingroup$

I solved this issue by using a multimeter to measure the resistance across both the thermistor and the heater cartridge. The resistance for the Ender 3 Pro are:

  • Thermistor ~ 100k ohms
  • Heater Cartridge ~ 14.4 ohms

My thermistor showed a resistance within the correct value, however my heater cartridge had a resistance of 0 ohms.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .