Neptune 2, Polyterra PLA at 200/45 °C, Cura 4.11.

I'm tuning the settings and one of the test prints is a keycap, all the corners except one print just fine, that problematic one shows heavy blobbing and is extremely rough, pic related.

I've tried fiddling with the temp, speed (50 mm/s, persists even at 20), jerk speed (3 mm/s), retraction settings (3mm at 70 mm/s), flow (even at 90 %), Z seam related setting... But the problem still persists.

I'll be monitoring this thread for a few hours, any input would be appreciated.

The keycap

  • $\begingroup$ Are you printing from SD card or octopi or something else ? $\endgroup$
    – Criggie
    Nov 27, 2021 at 18:15
  • $\begingroup$ Which direction is the part cooling fan blowing relative to this corner? This looks like curling from poor cooling. If so, printing outer walls first (a setting in Cura) may make it go away. $\endgroup$ Nov 27, 2021 at 19:20
  • 1
    $\begingroup$ I am printing from an SD card. This corner was the top right and the fan is on the left (from a top perspective). $\endgroup$ Nov 27, 2021 at 20:47
  • $\begingroup$ Is the problematic corner the start location of the perimeter? $\endgroup$
    – 0scar
    Nov 29, 2021 at 10:51
  • $\begingroup$ It does start there, but the first few layers are without the blob, and seam settings are on random, so it doesn't start a new layer on this same side all the time. $\endgroup$ Nov 29, 2021 at 18:40

1 Answer 1


Neptune 2 appears to use the Bowden extruder. Typical settings for Bowden are 4-8 mm retraction distance, 20 mm/s to 45 mm/s retraction speed. Your setting seems like a low retraction distance, it might not be fully retracting, and blobbing at the start of a layer could be from that.

You could also mess with the ‘retract on layer change’ setting if you think it is dwelling at the end of a layer and some extra plastic oozes out as it does the Z move to move to the next layer.

Check there isn’t a setting to have extra extrusion after retraction, here you have too much extrusion at the seam.

Side note but you can get rid of the elephant's foot on the first layer by entering a negative value in the setting “Initial layer horizontal expansion”. You want to squish it as you did, but this setting makes it so the edges don’t bulge out further than the rest of the model.

  • $\begingroup$ I've tried multiple settings for the retraction including the one you mentioned, but this parameter seems to to work the best for me. I also already enabled the retract at layer change option. I don't think it is the seam, since the seam alignment is on random, so it shouldn't be on the same spot all the time. Huh, thanks for the last tip, but this "elephant foot" was because my Z offset was too low and it squished the first layer too much, but thanks anyways. $\endgroup$ Nov 29, 2021 at 18:48
  • $\begingroup$ Huh, so the defect isn’t the seam. Only thing I could see is a mechanical problem, like something is loose. How’s your belt tension? are the belt pulleys tight on the stepper motor shafts? $\endgroup$ Nov 29, 2021 at 20:24
  • $\begingroup$ From what I checked, everything seems alright, maybe the belts are just a bit loose, but they're very tricky to adjust, I might print a tensioner for them to make it easier. Also, when I pull X or Y axes, it makes a stuttering-ish sound that I noticed after I installed a BL-touch on it along the firmware they provide on their website, maybe that could be a part of the problem? On the other hand, I had this problem before then as well, just the movement of the axes was quieter. Right now I'm leaning more towards the bad cooling explanation... but who knows. $\endgroup$ Nov 29, 2021 at 22:27
  • $\begingroup$ Re: bad cooling, that could be, just noticed the part is printed so the sides overhang. Sometimes overhangs curl and get ugly as the next layer remelts them in a less than perfect way. $\endgroup$ Nov 29, 2021 at 22:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .