This week I got an Ender 3. When printing the models, I get some inaccuracies on them. I tried printing a low-polygon chess rook, and it isn't printed accurately. It has these additional plastic printed that shouldn't be there:

enter image description here

It also isn't symmetrical:

enter image description here

On the top there should be 4 identical cuboids, but on the 2 of them there isn't plastic inside and also they are slightly wider:

enter image description here

This is the STL file and also the G-code file sliced by Ultimaker Cura: files

My specifications:

  • printer: Ender 3 (nothing is modded, no parts have been changed)
  • slicing software: Ultimaker Cura
  • slicing settings:
    • layer height: 0.12 mm
    • printing speed: 30 mm/s
      • initial layer printing speed: 20 mm/s
    • brim adhesion
    • quality: 0.16 mm
    • fan speed: 100%

I have properly calibrated the Esteps/mm and I have levelled the bed correctly.

I would really appreciate your help, I'm new to the 3D printing world.

To follow up advice from comments, I've tightened the X-axis belt and printed the calibration cube, I think now it should be good:

enter image description here I'll print the rook model once more and maybe the symmetry will be good now.

  • $\begingroup$ have you tried running an alignment check. matterhackers.com/articles/… $\endgroup$
    – Varun W.
    Dec 26, 2021 at 17:38
  • $\begingroup$ @VarunW. I haven't done these tests. Should I try doing all of them, or are there any specific ones for the problems I mentioned? Thank you. $\endgroup$
    – Maxisy
    Dec 26, 2021 at 19:41
  • $\begingroup$ I would try one and see which axis the problem occurs at then just timer that axis until it works. $\endgroup$
    – Varun W.
    Dec 26, 2021 at 20:24
  • $\begingroup$ Seems like eiterh X or Y is off - please show us a cube that has alignment marks on it, such as one that has X Y Z on the respective surfaces. $\endgroup$
    – Trish
    Dec 26, 2021 at 21:02
  • $\begingroup$ @Trish I've tightened the X belt and printed the calibration cube. Since I can't post images in the comments I've edited the question. Is the calibration cube looking good? Thank you! $\endgroup$
    – Maxisy
    Dec 26, 2021 at 22:20

1 Answer 1


So I've been trying to fix that problem and I've managed to do it. I have tightened the X axis belt and went through all configuration files on https://teachingtechyt.github.io, that fixed my problem. Thank you for helping me to solve this issue.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .