0
$\begingroup$

So I've just done a full upgrade to my machine in by no means a beginner but this issue is stumping me, and a few other veterans that I've asked.

Lower portion of a 3D Benchy with printing errors

A 3D Benchy being printed with printing errors on the lower portion

Steps Completed:

  • E-Steps extruding a perfect 100 mm in/out
  • Bed is perfectly Leveled to 0.1 mm
  • Auto leveler Z offset also set so that it's 0.1 mm from bed /16 point grid
  • Unassembled and rebuilt both Z stepper motor assemblies and confirmed that the height is equal across all four quarters with the gantry.
  • Tightened off both nuts and spacer nuts of the gantry so there is no more wiggle or shifting

I get a relatively good first layer, then for the next 7 it as in the picture barely touches the print, then after 8 layers, it starts to print perfectly fine again.

I'm assuming it's something with my Z steppers? After the initial 8-10 layers are completed it starts to look like it's supposed to. I adjusted the z offset thinking that was that issue to have it for the same thing while having the obvious 1st layer being too close.

Same settings and filament from pre-upgrade, other than retraction settings update nothing was touched on Cura.

I've run both calibration cubes, Benchy's, and bed leveling squares.

The problem only seems to happen after the 1st layer which comes out smooth.

Extruder: Sherpa Mini Direct Drive
Hotend: Dragonfly BMS / 0.6 mm tungsten nozzle
Firmware: Marlin 4.xx something
Filament: basic PLA
Temperature: 200 °C
Bed: 50 °C
Speed: 75 mm/s

$\endgroup$
2
  • $\begingroup$ may not have to touch anything. it may fill a new setting in an old file with the wrong value upon software update. slice it from stl again? it looks almost like a support for something trying to print floating above the bed... $\endgroup$
    – Abel
    Jan 13 at 2:45
  • $\begingroup$ I tired many files, but found the solution to it on the TH3D site about Z fade new feature to me and even the installation of firmware had it set to 2 and it should be around 10. Switching values solved that issue. $\endgroup$ Jan 13 at 5:17

1 Answer 1

1
$\begingroup$

Swapping the Z Fade to 10 completely eliminated the issue.

Auto Bed Leveling Z Fade Setup & Info

$\endgroup$
2
  • $\begingroup$ It looks like your bed height is significantly wrong to the point that ABL correction was just leading to extreme underextrusion. You should probably check that too. $\endgroup$ Jan 13 at 2:53
  • $\begingroup$ The fade height from firmware was set to I believe 2 and even the guide says that's extremely low setting it to 10 complete corrected this issue $\endgroup$ Jan 13 at 5:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .