3
$\begingroup$

So I just got my first 3D printer the Ender 3 Pro. My nozzle is a bit too high (first image) and this is what happened after my first test print (second image).

I saved for a while to buy this and I’m really upset about this.

Photo of Ender 3 Pro nozzle well above the build plate

Photo of a model printed halfway through with 'spaghetti'

Photo of a model printed halfway through with 'spaghetti' but from the side

enter image description here

enter image description here

$\endgroup$
8
  • $\begingroup$ Have you checked to make sure that the Z endstop is properly positioned according to the assembly instructions? $\endgroup$
    – agarza
    Feb 26 at 2:56
  • $\begingroup$ I’m pretty sure it’s in correctly. I added 2 pictures of it to the post (should I remove the green oil or whatever it is?) $\endgroup$
    – desperrrr
    Feb 26 at 3:03
  • 1
    $\begingroup$ The Z endstop (or limit switch) is in your first photo on the left-hand side. It is attached to the outside of the vertical rail. If that is not set properly the nozzle will be too high off the bed. $\endgroup$
    – agarza
    Feb 26 at 4:00
  • $\begingroup$ Sorry for the dumb questions but how do you mean “properly”? $\endgroup$
    – desperrrr
    Feb 26 at 4:50
  • $\begingroup$ The Z endstop should be positioned so that when the nozzle is just touching the build plate the limit switch is triggered. It may take a bit to align correctly. Also make sure that the Z endstop does not rotate when you tighten the screws; this can effect the nozzle height. $\endgroup$
    – agarza
    Feb 26 at 5:07

2 Answers 2

4
$\begingroup$

Your Z-endstop assembly is clearly too high. Referring to your own first foto you see that the switch on the Z-endstop mount is nearly touching the bottom of the X-Z mounting.

enter image description here

You need to adjust the whole mount by loosening the 2 hex key screws and lower the assembly (move in the direction of the blue arrow):

enter image description here Source: Larry Wood via All3DP

Before lowering the Z-endstop mount first screw in all the levelling/tramming screws under the build plate/heated bef a little and position the nozzle a little above the build plate; when the mount is fastened you can move the build plate up a little and tram the complete bed surface.


This All3D article describes the above in more detail, but the basics are covered above.

$\endgroup$
2
  • $\begingroup$ I did all this and when I auto home, the Z still stops well above the print bed like a whole 5 mm. I even tried manually adjusting the Z-axis and setting home and then auto home but it still stops high above the bed. I also try raising the bed but the knobs become so loose they fall off. $\endgroup$
    – desperrrr
    Feb 26 at 17:28
  • $\begingroup$ @desperrrr Then you are maybe mistakingly doing something wrong? This is the way to get the nozzle to the build plate level. Maybe you can edit your question with more specifics, e.g. describe in steps what you do, and add a photo where Z=0. Note that after homing the nozzle is always raised, so be sure to guide it to Z=0. $\endgroup$
    – 0scar
    Feb 26 at 23:56
-1
$\begingroup$

Flash the firmware. If that doesn't fix it then you have a defective printer assuming everything else in your question and comments is correct.

$\endgroup$
2
  • 1
    $\begingroup$ Could you edit and expand your answer? Do you mean re-flash the firmware with the same version, in case it has become corrupted or with a newer version that fixes a known issue? $\endgroup$
    – Greenonline
    Mar 15 at 14:51
  • $\begingroup$ @Greenonline it makes no difference, either will fix the problem if it's a firmware problem. It's not an esoteric edge case problem, it's a core functionality issue. $\endgroup$
    – Kilisi
    Mar 15 at 15:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .