1
$\begingroup$

I have a problem with my E 3nder3 (3DTouch, Skr mini e3 v1.2, Dragon hotend with afterburner mount, other parts are original), where after using ABL, at the start of the print the Z-axis just seems to ignore where the 0 point should be and keeps trying to go down for a good second, then it just starts the print as if nothing happened.

The things I've tried and the observations I've made:

  • After reflashing Marlin, I've tried printing without creating a mesh, and it worked as normal (using the BLTouch as a Z stop, but not making a mesh). This should eliminate the Z stop being a problem

    • After creating the mesh even once, everything goes wrong like explained above
  • I've tried leveling the bed with paper, and when using the bed visualizer in OctoPi, everything seemed pretty close to normal, so the sensor itself seems to work.

  • Now the weird thing was, that the day this started happening, moving the Z-axis by hand seemed to be way harder than usual, as if the rod is not lubricated, so I lubricated it with my tool grease. That didn't solve the problem. It still feels as if some of the rubber bearings are stuck on the gantry. After checking them 1 by 1, none of them seemed particularly loose or tight compared to the others.

$\endgroup$

1 Answer 1

3
$\begingroup$

Successfully solved the problem. Removed the Z rod from its socket, and greased up the threaded slot it goes into on the x gantry, that seemed to solve the problem.

$\endgroup$
2
  • 2
    $\begingroup$ Excellent. Please don't forget to mark your answer as the accepted answer. You might have to wait 48 hours first though. $\endgroup$
    – Greenonline
    Mar 17 at 11:14
  • $\begingroup$ Missing grease can lead to binding, indeed. It might be easier to remove the Z-nut and then move that to add grease, then remount it $\endgroup$
    – Trish
    Mar 17 at 13:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .