1
$\begingroup$

I recently started printing with an Ender 3 V2. I got a few good prints out of it, and then I have had nothing but issues.

Basically, I can start a print, and after about 10-15 minutes, the temperature will decline from 200 °C to 195 °C, triggering a thermal runaway alert, (low temp), and then cancel the print.

Here's an example of the hotend temp profile:

Screenshot of OctoPrint's temperature graph

I have tried testing the hotend thermistor, running PID autotune (multiple times, with up to 10 cycles), replacing the thermistor, running directly from an SD card (instead of OctoPrint).

Both thermistors worked, the first one read 108k Ω at room temp, and a new one is at 113.5k Ω at room temp.

I'm running firmware v1.0.4 on a stock v4.2.2 board.

One thing that did seem to save a print was that when I noticed the print temp dropping, I paused it for about 30 seconds and then resumed, and then the temp recovered up from 198-200 °C for a bit. But that's obviously not a solution.

I'm lost, don't know what else to test/calibrate, any ideas?

$\endgroup$
2
  • 1
    $\begingroup$ Could the temperature drop coincide with the model cooling fan coming on after the first layer? I'm wondering if you're running a 24V hotend on a 12V supply..? Or that the hotend heater has a problem. $\endgroup$
    – BobT
    Mar 27 at 15:52
  • $\begingroup$ looks like your code tells the printer to turn off - the light colored lines indicate that. OOOr, of course, layer end and airstream from the part cooling fan hitting the hotend. $\endgroup$
    – Trish
    Mar 27 at 18:02

1 Answer 1

4
$\begingroup$

Well, this was a setup error. I am amazed it worked at all, but the reason this was happening was that the power supply was set to 230 V from the factory.

I am in the US, so the household current is 115 V. Once I switched the voltage, the printer has been very reliable, and I am not seeing heat drop-offs anymore!

$\endgroup$
2
  • 1
    $\begingroup$ Thanks Andrew, I faced exact issue and got resolved by setting power supply to 115V. This saved me lot of effort to troubleshoot. $\endgroup$
    – Rajesh
    Jul 8 at 16:14
  • 1
    $\begingroup$ I ran into the same issue. I have a Creality Ender3 that has caused me problems with the hot end heating. I went so far as to change the heating element and thermistor, but still had the problem. Hot end would slowly cool. I turned off the hot end fan in the code. That helped, then blocked the front fan for the hot end heater with tape. That also helped but I would still get error, thermal runaway. But was actually too cold of temperature. I read about the 240/120v switch. Checked it and sure enough it was set to the wrong voltage for us. Thanks for the insite. Dave P $\endgroup$
    – David P
    Aug 1 at 1:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .