0
$\begingroup$

Bought a new printer. When this problem has happened anywhere from the third to the twentieth layer up. An excess of filament suddenly exits the nozzle, often pulling the print from the bed when the nozzle moves away. The only advice I've found so far is that the nozzle or hotend may have damage, but I didn't find any when removing them to examine them. I've tried a few different ranges of settings. Guidance would be appreciated.

I'm using a Creality Ender 3 with out-of-the-box equipment and slicing with the most recent Creality Print version. Settings are default (bed: 70 °C and hot end: 200 °C).

an unfortunate excess of filament

Here's what I get if I set everything to default, switch filament spool, and use a .gcode file that was sent in-box from the manufacturer. There was not really ever anything printed, since the blob was stuck to the nozzle and was dragged around in three dimensions until I stopped the printer.

an even more unfortunate excess of filament

$\endgroup$
4
  • $\begingroup$ Might be the filament $\endgroup$
    – Kilisi
    May 3 at 23:40
  • $\begingroup$ Are you using any kind of adhesion for the surface of the bed? How did you tram ("level") your bed? $\endgroup$
    – agarza
    May 5 at 2:26
  • $\begingroup$ I've tried both a glue stick and an adhesive tape. I adjusted the distance and retraction a bit away from the bed to see if the tape needed room. The tallest portion of a print I've had was about an inch an a quarter, which ended with a baseball-sized cloud of cotton candy filament next to the incomplete print. $\endgroup$ May 5 at 2:47
  • $\begingroup$ I followed the instructions that came in the box on how to level the bed. $\endgroup$ May 5 at 2:48

2 Answers 2

0
$\begingroup$

More information would be useful, to narrow the possible causes, but consider to perform an extrusion step check. This involves marking the filament at the most convenient location. This would be at the top of the extruder on a direct drive system, at the removed bowden tube for a non-direct drive system or at the entrance to the bowden tube on the same time of system. Mark also a specific distance, often 10 mm or 100 mm and then command an extrusion of that distance.

Perform this with the extruder positioned a suitable distance from the bed, to avoid collection around the nozzle.

Compare the amount moved by the extruder with the marks created. This will determine if you have extruder step mismatch.

This requires a means to communicate with the printer, either via manually created g-code on the card or via appropriate software while connected to the printer via USB.

$\endgroup$
0
$\begingroup$

That's not excessive Filament, it is "blobbiong".

Blobbing happens in several cases, but the most common are:

  • The printed filament is deposited too hot on other hot filament, resulting in the filament to get dragged behind and create a bead of molten plastic that hardens out as a long blob.
    • A typical reason for this would be to print a thin cylinder of a vers small diameter without forcing a break in between the layers. The best example I have for you is a 6mm outer diameter hollow cylinder with exactly 2 perimeters (one inner, one outer). If this is printed continuously, this item can be brought reliably to blob.
    • If the printhead crosses over already printed but not adhering filament on the bed, it can pick up that filament, gathering a blob at the nozzle by accumulation. That is most likely what happened on the photo.
  • The model might be defective creating areas that induce blobbing.
  • A bad slicer solution and settings can induce in blobbing.

I strongly suggest to use either PrusasSlicer (a Slic3r derivate) or Ultimaker Cura, from which Creality Print diversges. 70 °C bed temperature for PLA is excessive - 50 °C are more than enough usually.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .