2
$\begingroup$

So around a year ago I built a 3D printer very similar to a Creality CR10 and ever since I've built it, after some layers the nozzle appears to be digging into the print and the extruder starts skipping steps.

Photo of a 3D printed model with printing errors

It has been driving me up the wall, and I've read and tried pretty much every suggestion I could find. I have disassembled and reassembled the printer multiple times, lubricated all moving parts, especially the Z lead screws, purchased a BLTouch, calibrated all axes and the extruder multiple times, and all to no avail.

I'm getting great bed adhesion and the dimensions are pretty much bang on. Up till the point where the nozzle starts digging into the print, the print quality is also great. I've tried slic3r and MatterControl slicers and Pronterface. I've tried adjusting a lot of settings as well.

I have attached some pictures of a recently failed print and my printer and any help would be greatly appreciated!

Material: PLA
Print temperature: 215 °C
Bed Temperature: 70 °C
Hot end: E3D V6

Photo of a custom-built 3D printer

$\endgroup$
5
  • 2
    $\begingroup$ Can you determine whether the Z axis is moving accurately? How do you assess that it's "digging in"? My question is based on assuming that's true, but if not, it looks more like you just have an extrusion system that's not working due to hotend clogging and/or bad grip on filament that's stripping it rather than moving it reliably. $\endgroup$ Commented May 24, 2022 at 14:55
  • 1
    $\begingroup$ It is under extruding you should be fighting. Since this is later in the print, this could well be heat creep. Check your retraction speed and length and mention your material, hotend model and make (all-metal?) and extrusion settings like temperature, retraction, etc. Please edit the question. $\endgroup$
    – 0scar
    Commented May 24, 2022 at 14:59
  • $\begingroup$ @R.. GitHub STOP HELPING ICE On the few successful calibration cube prints I have completed, I measured all dimension to be accurate, including the Z height so I believe it is moving normal. Also measured the Z movement using vernier calipers from both ends. Looking back, I do feel that the extruder is severely underpowered and is one of the few things that I have not changed. Sometimes the hot end does seem to clog, however not always and it still results in a failed print. Will try finding a good quality extruder next. Thanks for the suggestion! $\endgroup$ Commented May 24, 2022 at 15:32
  • $\begingroup$ @0scar Haven't really looked into retraction settings yet as I thought this was not related to the issue. However, I noticed on this particular print, the defects started right when the geometry split into two different parts and retraction started. What would be a good way of dialing in the retraction settings? I'll also look into getting a better quality extruder. Thanks for the help! $\endgroup$ Commented May 24, 2022 at 15:40
  • $\begingroup$ @R.. GitHub STOP HELPING ICE To be honest, I can't really verify that the nozzle digs into the print, I based it solely on the assumption that the extruder starts skipping steps because I thought it starts scraping/pushing into the previous layer. $\endgroup$ Commented May 24, 2022 at 15:43

1 Answer 1

1
$\begingroup$

This looks completely typical of a printer with a bowden tube using an ungeared Ender 3 style extruder with single flat extruder hob when you try to print at any significant speed. As soon as there's any resistance to pushing the material, the gear's grip on the filament will fail and it will slip instead of moving. Then, it starts grinding a single spot of the filament, ruining any chance that it might successfully continue extrusion.

The initial source of the resistance may be heat creep, which you should check for, or something wrong in the filament path through the hotend. It probably starts happening after a bunch of retractions leave you with a rough end backed out of the nozzle and hard to push through it again. Tuning the retraction length and speed may help with this. However, if the problem is what I think it is, the core issue is that the extruder is awful; a good extruder would grip the filament well enough to force it through even if there is some resistance, and the resistance would go away as soon as it starts melting and flowing.

Definitely replace the extruder. Even if you have other problems too, that extruder will be a continuous source of problems. In the mean time, you might try adjusting the spring tension to see if you can get it to work better.

$\endgroup$
1
  • $\begingroup$ Thanks a bunch for your input! After a year of having this printer, I finally have some direction as to what's wrong. Will update as soon as I get my hands on a decent extruder. $\endgroup$ Commented May 24, 2022 at 17:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .