I just acquired a new Creality Ender 5 Pro. It was assembled very easily. Today I tried my first print - the Dog demo that came on the MicroSD just to see how it worked. It is a 2.5 hour print.

While I was preheating there was a thermal runaway error while I was feeding the filament up through the tube. I restarted the machine and began the print. The error repeated 6 more times during the print. Each time I reset the machine by cycling the power (there were no instructions for a reset) and I was able to resume the printing.

I have been sitting here while this thing goes so as to be able to restart if necessary. It will be a real drag when I try to print anything larger. I feel as though I cannot leave the machine alone.

The bed seems to hold steady at 45 °C. The nozzle is set to 200 °C (the default on the display) for PLA. It seems to lag a bit sometimes going as low as 196 °C. I suspect this is normal as it is being fed cold filament. When I restart almost immediately, the nozzle starts with a temp of about 140 °C and takes a few minutes to get hot enough to resume the print.

What is going on?

  • $\begingroup$ What firmware version is shown on the screen during boot? Have you checked the seating of the thermosensor and heater cartridge on the heaterblock? Can you measure the resistance of the heater cartridge? It might be faulty (see below) $\endgroup$
    – Trish
    Commented Jun 22, 2022 at 10:30
  • $\begingroup$ Thank you Trish for your response. On my Ender-5 Pro: the Software is Version The Hardware is Version 4.2.2. Date shown is 2021-10-12. I have not yet made the checks to the thermosensor and heater cartridge as you have suggested. I will work on that today. I read the article you referred to. I don't know yet if it helps. Can someone point me to an explanation of "PID tuning"? What is "Layer 2"? The documentation I received with this machine is pretty sparse. $\endgroup$
    – Desertgeek
    Commented Jun 22, 2022 at 19:19
  • 1
    $\begingroup$ Ok, so it appears that the layers are just what you'd think - levels in the Z dimension. Pretty obvious now. I've also found some information on PID tuning. I have not been running the printer from a computer but only from the SD card. $\endgroup$
    – Desertgeek
    Commented Jun 22, 2022 at 19:27
  • $\begingroup$ I attempted to measure the resistance of the heater cartridge but I'm not sure I got a good measurement. Without removing it from the printer, I uncoupled the the connector at the clip from the control box (where I connected it during assembly). These are two red wires heavily insulated. Using a short length of 22gage solid copper wire inserted into the connector holes I could attach the leads from my multimeter. I measured 14.5 ohms. I don't know if this is a reasonable value. When finished, I reconnected everything and set the nozzle temp to 100C and it heated to that temp in a few minutes. $\endgroup$
    – Desertgeek
    Commented Jun 22, 2022 at 23:36
  • $\begingroup$ It is better to edit your question to add information requested in comments, rather than adding more comments. Comments are for helping to improve questions and answers, and are distracting, so we try to keep them to a minimum. All of this information can be edited into your question to make it easier for people to answer your question. If all of the information is contained in one block then people don't have to read all of the comments to discover all of the information. Once all of the information needed to answer the question is contained within it, the comments can be tidied & deleted. $\endgroup$
    – agarza
    Commented Jun 23, 2022 at 3:38

2 Answers 2


Possible reasons for the error:

  • Temperature sensor does not connect well;
  • Wrong working (mains) voltage, and;
  • Bed soldering.

Today, after several failed attempts at another part including "failure to heat" errors, I checked the voltage setting on the controller and found it to be at 230 V. I never looked at it when I assembled the machine 3 days ago. Shame on me!

Setting it to 115 V fixed the issue and my parts ran without interruption.

Many thanks to wanderland1990 for the answer, this led me to the solution.

  • 2
    $\begingroup$ Thanks for taking the time to come back and answer your question! Please accept this answer 48 hours after posting! Alternatively, mark the @wanderland1990 answer as accepted answer as it led you to the solution of your problem Wrong working (mains) voltage. P.S. Please remind, thanking is done through the voting and answer acceptation system. $\endgroup$
    – 0scar
    Commented Jun 23, 2022 at 21:49

Not the answer you're looking for? Browse other questions tagged .