2
$\begingroup$

Something changed on my Ender 5 Pro. I do not know what. Only that even after re-leveling the bed several times it won't lay down a stable first layer unless I go into the tune menu and manually raise the Z level slightly to bring the bed closer to the nozzle.

How do I change, and then save, the printer's settings so that this slight rise is applied to all future prints?

I presume that this is the offset value?

I'm running stock firmware.

Finding out what changed and why is a question for later.

$\endgroup$
4
  • $\begingroup$ Are you running stock Marlin firmware on the Ender 5? $\endgroup$
    – agarza
    Commented Jul 14, 2022 at 3:11
  • $\begingroup$ Yes, machine is 100% vanilla. No mods not upgrades, even using Creality slicer. $\endgroup$ Commented Jul 14, 2022 at 7:53
  • $\begingroup$ At least for the Ender 3 v2, settings are stored on the SD card and not EEPROM. I have not been able to confirm this for the Ender 5 Pro. After storing settings, check for a .ini file on the SD card. If it is there then that is your settings file and must be on each SD card you use for settings to be "global". $\endgroup$
    – agarza
    Commented Jul 14, 2022 at 16:25
  • $\begingroup$ I think this is answered here: 3dprinting.stackexchange.com/a/13713 (note that this answer describes what to do if a bed is too close, for you it is too high, so do not copy this exactly). There are various ways to adjust the Z-offset. You should be able to persistently store the Z-offset, either in firmware or in your slicer. Also 3dprinting.stackexchange.com/questions/4745/cura-set-z-offset might be interesting to read. $\endgroup$
    – 0scar
    Commented Jan 10 at 9:25

1 Answer 1

1
$\begingroup$

I know this is old, but did you check that the little bolt/thumbscrew at the back of the printer didn't get tightened/loosened? It's the one that makes contact with the switch to stop the bed once it reaches max height, in between the threaded vertical rod and smooth vertical rod on the right that the bed "travels" on. That was my issue, took me forever to figure out why my prints were all trying to start a few mm in the air.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .