8
$\begingroup$

A couple of days ago I got my first 3D printer: Creality 3D Ender 3 Pro. I finished assembling it last night. I booted it up, but ran into problems (which I guess is not a common thing for a beginner in 3D printing). After booting and running the motors, it seemed that the lead screw got stuck about halfway down the Z-axis. I heard a rattling sound. So I turned the 3D-printer off. I disassembled the lead screw and applied some Lithium lubricant on it. But the problem persisted. Looking more closely at it, I noticed some notches on the lead screw:

I tried to spin the Creality Z-axis stepper motor, and it felt smooth and did not have any resistance. The bolts on the rod holder were slighly loose so that the lead screw had a bit of play inside.

Im wondering if the lead screw may have been defect during manufacturing process? Are lead screws supposed to have notches like these, or are these manufacturing defects? Here's two photos of the lead screw:

Im guessing the notches are too deep for the z-axis to actually work the way it is supposed to.

$\endgroup$

3 Answers 3

15
$\begingroup$

The threads of the screw are very damaged, this causes your brass nut to be damaged as well.

This is hardly accountable by misusage, this is a production or handling error in the factory.

You need to contact the vendor for a new screw and new threaded brass nut.

Although the nut is softer and may run in on the damaged threads, there will always be a rough part of the screw, so it will always affect print quality, please replace the damaged parts.

$\endgroup$
1
  • 1
    $\begingroup$ The supplier provide me an entirely new 3D printer. They could not give me just one part. Im waiting for, it will take a few days $\endgroup$ Aug 8 at 12:33
7
$\begingroup$

The notches are certainly abnormal. The screw appears to have taken an impact from a narrow cylindrical object. It's normal for rods and screws to be packaged independently, frequently wrapped in paper for shipping. The notches seem to be just a bit too small to have taken an impact from one of the guide rods, but it's difficult to determine from the image.

It could have been dropped, but that doesn't explain the notch shape. A fall would have flattened faces, not notched them.

It's time to contact the seller about replacement parts.

$\endgroup$
3
$\begingroup$

Both of the above answers are likely correct but also, I own an Ender 3 and it's kinda/sorta tricky to get it set up right. I had a similar problem and I was certain it was the lead screw -- and mine indeed does not have the marks that yours has -- but in the end the issue was that I had assembled the printer ever-so-slightly out of true, and I had to do a lot of adjusting and wobbling to get things lined up right. So just be prepared for that.

Yes I think the rod is damaged and send back for a replacement, but when it comes back be sure and triple-check that everything is adjusted properly following videos like this. You might also need to spend a little bit more money to replace some of the stock parts to really get it dialed in but once you do you won't be disappointed!

$\endgroup$
3
  • 3
    $\begingroup$ Not sure about this particular design, but if the lead screw is anchored solidly at both ends, it has to be really really square to avoid binding; some designs leave one end free/loose to avoid that problem. $\endgroup$
    – TextGeek
    Aug 4 at 23:35
  • 1
    $\begingroup$ The Ender 3 has one end free. $\endgroup$
    – Raydot
    Aug 6 at 15:51
  • $\begingroup$ I tried to wind the screw with and without it being anchored. Same problem. Seems most likely to be an production failure $\endgroup$ Aug 8 at 12:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .