3
$\begingroup$

I need Automatic Bed Leveling (ABL). I have seen this: FreeABL - the ultra cheap (free) ABL for Ender 3. However, after reading the description, I found out that I need to flash the firmware.

I had a lot of problems with this, so is it actually needed?

$\endgroup$
10
  • $\begingroup$ Are you trying to link to a particular comment in particular? I only ask, as your URL ends in "comments/", which is a little bit confusiing. If you wish to draw attention to a particular comment, then please edit and add the URL of the exact comment - you can get the comment's URL by right clicking on the date of the comment on that page. It would also be helpful to quote the comment in your question. However, if you are not referencing a comment in particular, but the description instead then maybe quote the relevant part of the description in your answer. $\endgroup$
    – Greenonline
    Jun 25, 2023 at 9:27
  • $\begingroup$ Just an accident sory $\endgroup$ Jun 25, 2023 at 9:28
  • $\begingroup$ Ah OK, I thought it might be this comment by dipkid, as it is the only one that seems to be mentioning firmware: blah blah .... When I updated from marlin 1 to 2.0.x, ... blah blah $\endgroup$
    – Greenonline
    Jun 25, 2023 at 9:30
  • $\begingroup$ I was searching for answer in coments and forgot to go to the main page $\endgroup$ Jun 25, 2023 at 9:32
  • $\begingroup$ Ok, cool, yes I see now, STEP 3 : FIRMWARE. Hmmm... $\endgroup$
    – Greenonline
    Jun 25, 2023 at 9:33

1 Answer 1

1
$\begingroup$

No, Marlin 2.x is not necessary you could use 1.1.9 as well, but, you do need to flash a newly configured firmware as this hardware change is not standardly supported by the current firmware on your printer.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .