1
$\begingroup$

My printer (Ender 3 S1 Pro) started including pockmarks in prints all of a sudden. I have other S1 Pros that are running the same exact G-code, and they print without issue. This is what I've tried (none of it worked):

  • Increasing the temperature from 207 °C to 212 °C (it's PLA filament)
  • Doing a cold pull with some nylon filament and it came out perfectly clean
  • Using both brand-new and dehydrated filament

What could possibly be causing this when it used to work, and my other printers have no problem with it?

Close up photo of a 3D printed model with three pockmarks circled in red

$\endgroup$
4
  • $\begingroup$ Is it possible you have powerloss recovery enabled only on this one? Are you testing with the same SD card or different SD cards? $\endgroup$ Commented Jul 28, 2023 at 2:35
  • $\begingroup$ I'm pretty sure power loss recovery is enabled on all of them by default, and I haven't turned it off. Haven't tried a different SD card, but I'll give that a shot. My understanding is that power loss recovery causes the opposite problem where there are blobs on the print. $\endgroup$
    – Vandel212
    Commented Jul 28, 2023 at 4:19
  • $\begingroup$ Well powerloss recovery causes a stall per layer. The duration of the stall depends on how quickly the firmware in the SD card reacts to write operations. If the stall is on the outside perimeter, it will make blobs, but if it's in the infill region, it could produce oozing there, and subsequent underextrusion when moving to the next thing to be printed. $\endgroup$ Commented Jul 29, 2023 at 0:47
  • $\begingroup$ I see. Those are outer perimeter lines so it shouldn't be connected to any infill lines. Also I tried a different SD card, same results. They are fast SanDisk SD cards too. Perhaps I'll reset the firmware and see what happens. $\endgroup$
    – Vandel212
    Commented Jul 29, 2023 at 19:20

0

You must log in to answer this question.

Browse other questions tagged .