3
$\begingroup$

I am new to 3D printing and I am assembling/calibrating an Ultimaker Original+ for my college.

I am done with all the assembling and the printer works fine except for one thing.

The print bed moves way up. It touches the extruder and pushes it upwards. So, the extruder cannot extrude any material.

I tried to set the Z axis value before string the print but as soon as I start the print the platform just moves up and blocks the extruder.

Please let me know if you need any more information from my side.

$\endgroup$
10
  • $\begingroup$ "The print bed moves way up. It touches the extruder and pushes it upwards. So, the extruder cannot extrude any material." Can you expand on this? On my newer ultimaker it touches the Z endtop (at the bed), lowers like 20mm and primes the extruder by extruding extra. Yours is not lowering? Or yours is not extruding, but instead retracting the plastic? $\endgroup$ – StarWind0 Aug 7 '16 at 23:58
  • $\begingroup$ Yes my print bed is not lowering down. $\endgroup$ – Vraj Pandya Aug 8 '16 at 0:04
  • $\begingroup$ What software are you using? Cura? That should be part of the gcode generated by the slicer. I use simplify 3d. Next it Can lower down normally? If not you might want to look at your end stop. $\endgroup$ – StarWind0 Aug 8 '16 at 0:11
  • $\begingroup$ I am using Cura. No after I start printing the print bed does not move down. $\endgroup$ – Vraj Pandya Aug 8 '16 at 0:22
  • 1
    $\begingroup$ This might be a stretch, but is the print bed on Ultimaker adjustable like on MakerBot's? It could just be as simple as performing a basic bed leveling routine. $\endgroup$ – tbm0115 Aug 8 '16 at 14:13
2
$\begingroup$

It is normal for an Ultimaker print bed to move up. But it should be stopped before the nozzle.

As it doesn't stop the end stop doesn't work. So either the end stop is not connected to the right connector or it is triggering too late.

The Z end stop must be screwed at the right hight. If you mount it too far up it will not trigger. The bed assembly has a small wooden peace that sticks up. The idea is that that wooden peace pushes the end stop at the right hight.

So instead of configuring the hight in the firmware you need to mount the Z end stop at the exact right hight. You can make the fine adjustments(Bed Leveling) with the screws that hold the bed.

You can test the end stop by manually triggering while the bed moves up. It needs to stop immediately once you trigger the end stop. If the bed does not stop, then check the connection or exchange the switch.

It can happen that the switch itself malfunctions if you screwed it in too tightly. So loosening up the screws a bit is a final test.

$\endgroup$
1
  • $\begingroup$ Yes I followed these steps and it worked. Thank so much everyone. Being a person of computer science I always try to look at the software rather than the hardware. $\endgroup$ – Vraj Pandya Aug 10 '16 at 1:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.