9
$\begingroup$

I'm writing this question here hoping someone will be able to help me with the fixing process that I'm currently involved in!

Last week during a printing session my Ultimaker original unexpectedly stop working. The problem was on the extruder step motor which push the filament from the back and literally is not moving anymore! The first thing I have done was to check if the motor was burn or something similar. So I swap the extruder motor with the X-axis one and it then worked fine.

Then later the X-axis motor into the extruder connector and is not moving! so I decided to check the step driver and they seems to work all well. So the problem must be on the Arduino or on the motherboard! I bought new step driver a new step motor and new Arduino + motherboard, connected all up and nothing, still not working for the same reason! It is just the extruder motor that won't work anymore!

Do you guys have some idea or tips to find out what the problem can be or how can be fixed in alternative ways? Your help will be much appreciated and looking forward for some answers.

$\endgroup$
  • $\begingroup$ I#Don't know if I get what you are saying. You exchanged the Stepper motor, the stepper driver(That tiny PCB connected to the Ultimaker PCB) and the arduino and still have the issue? If so then it must be the Ultimaker PCB right? Do you have the chance to measure signals (multimeter)? Do the capacitors look good? $\endgroup$ – Lars Pötter Sep 13 '16 at 21:49
  • $\begingroup$ Have you found & fixed the problem? If any of the answers helped you to get an answer to your question or come to your own conclusions then please do vote & accept an answer (using the tick button next to it). This helps us reduce the unanswered questions list & stops the question from being bumped once in a while. If you found another answer (than those already posted), please add that answer (& accept after 48 hours) to share your experience with the community. If you have not been able to address the problem please update your question. $\endgroup$ – Greenonline May 5 at 20:11
3
$\begingroup$

I'm not sure I know exactly what is wrong or what steps you've taken so far, but it seems like your extruder motor is broken and you've narrowed the problem down to electronics.
If so, replacing the Arduino, motor, and driver leaves only the Ultimaker PCB as the source of the problem. I would suggest ordering another - but not until you've contacted Ultimaker with the problem you're outlining here.

$\endgroup$
1
$\begingroup$

Your title says "x-axis" but your description leads me to think that your extruder is the part that's not working. Here are some tips which may (or may not) help...

  • Make sure your extruder is not clogged.
  • Make sure your temperature setting is high enough to allow the filament to melt quickly enough to support your print speed. If your extruder stepper is getting very hot, you may be pushing it too hard. Modern stepper drivers have various protections that will cause them to shut down in this situation. (Over current or thermal shutdown being the most likely in this case)
  • If you swap stepper motors and swap stepper drivers and the issue stays with your extruder, look for other things that you haven't swapped.
  • You haven't swapped the extruder, so the problem could be there as I mentioned above.
  • If you haven't swapped wires, the problem could be there...I've struggled through troubleshooting many times because of intermittent connections in wires. Since 3d printers have moving wires, this is a prime suspect in older machines.
  • Rule out all of the easy and cheap stuff before you conclude that it must be the main board...it could be, but it's probably not.
  • Seek help in the Ultimaker forums or with their technical support. Printers, like cars, tend to have certain things that are more prone to failure as the machines get old and worn. The Ultimaker techs will know these things and can help you pin down your issue.

Good luck! I hope you solve your issue and that this answer is helpful. :-)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.