6
$\begingroup$

I've recently upgraded my Replicator 2 with a heatbed and the more powerful power brick (9.2A). The problem I'm having right now is that the Replicator restarts right after the preheat of the bedplate finishes. It does not matter which temperature I set as threshold - it restarts either way.

So it restarts even in very low temperatures on the HBP. Tried upgrading the firmware and even switch firmware to Sailfish, but it's still the same issue. I would really love if someone could help me with this.

Edit: I've checked my cables and it seems okay. Themistor is connected via pin 1 and 3 and the power should be fine.

Edit2: Found the problem. It was a faulty hotend that caused all of this. It works to print with , but togheter with the heated bed it makes the Replicator to restart.

$\endgroup$
  • $\begingroup$ Did you ask this same question earlier, delete it, and ask it again just to do an edit? You could just have used the "edit"-button. $\endgroup$ – Tom van der Zanden Oct 9 '16 at 7:27
  • $\begingroup$ I saw that I had added the question to the "meta"-sub forum, so I moved it. Sorry about that. $\endgroup$ – Burbas Oct 9 '16 at 7:51
  • $\begingroup$ More info about your hardware changes would probably help a lot. Based on what you've said so far, I'd guess you're experiencing hardware issues...probably a brownout. What are specs of power brick and heated bed? How did you connect everything? We'll figure it out, just need to dig a little deeper. $\endgroup$ – Chris Thompson Oct 10 '16 at 22:09
2
$\begingroup$

Clues so far:

  • You changed your hardware to add a heated bed.
  • You've had the same symptoms with three different firmware versions.
  • Your Replicator 2 reboots right after preheat, regardless of temp set.

My Assumptions

  • You have not tweaked firmware or other settings that could cause both the heated bed and hot end to draw high loads simultaneously. (By default Makerbot handles this in firmware, avoiding situations that could over-tax the 9.2A power supply which isn't really enough to handle preheating both at the same time.)

Potential Problems: Listed starting with the easiest to fix...

  • No problem, carry on: If you are printing from the USB cable, a restart after preheat could be a normal condition. The Replicator 2 reboots to reset inputs when you start a print over USB...this is normal. So, if you're preheating with the buttons and then you start a print, this would be expected behavior. Try printing from SD card and it shouldn't reboot.
  • Power Supply voltage switch: Make sure your power supply voltage input switch is on the correct voltage, either 110 or 220. Having it set to 220 when you're using 110 can cause reboots due to insufficient power. (brown-out)
  • Wrong heated bed: If your heated bed draws too much power (it is higher power than the Replicator 2 can support with that power supply), you may get reboots due to insufficient power. (brown-out)
  • Short somewhere: A short somewhere in your system could cause too much power draw. This could be somewhere in your heated bed, your hot end, or other. Inspect carefully around the areas where you moved wires. You could have a frayed wire contacting the frame, a screw shorting between two wires, or a little stray "hair" of copper wire sticking somewhere it shouldn't. This too will cause a reboot due to insufficient power. (brown-out)

I hope this helps. For further reference, read this thread as I believe it has some relevant info. :-)

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks for you answer. Will take some pictures tonight togheter with more information and post so you can see how it looks. $\endgroup$ – Burbas Oct 11 '16 at 14:23
  • $\begingroup$ Hi. Here's the pictures flickr.com/photos/145776060@N02/albums/72157675011775866 Hope you can see something errorish :) $\endgroup$ – Burbas Oct 12 '16 at 12:38
  • $\begingroup$ From what I can see in the pictures, it looks like your wires are connected correctly. I'll update the answer with a few things to try and a good reference for further troubleshooting. :-) $\endgroup$ – Chris Thompson Oct 12 '16 at 16:51
  • $\begingroup$ Thanks for this great info @Chris. I've removed the hbp and have now re-drawn the cables without success. Disassembled the bed and it's a Makerbot 24v 130w plate, so should be enough power to run it. I'm getting really annoyed about this :/ $\endgroup$ – Burbas Oct 12 '16 at 20:53
  • 1
    $\begingroup$ Yahooo! Glad you solved it!...and bravo for not giving up. Well done, sir. :-) $\endgroup$ – Chris Thompson Oct 13 '16 at 21:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.