1
$\begingroup$

I have just built a Prusa i3 MK2 printer. One of its features is automatic XYZ axes calibration done using inductive probe which is located next to the nozzle.

In my case, this calibration procedure failed with the message:

XYZ calibration failed. Please consult the manual.

The manual on this problem reads:

  1. XYZ calibration failed. Bed calibration point was not found.
    Calibration routine did not find a bed sensor point. The printer stops close to the bed point, which it failed to detect. Please verify, that the printer is assembled correctly, that all axes move freely, the pulleys do not slip and the print nozzle is clean. If everything looks good, re-run the X/Y calibration and verify with a sheet of paper between the nozzle and the print bed that the print nozzle does not touch the print bed during the calibration routine. If you feel a friction of the nozzle against the sheet of paper and the nozzle is clean, you need to screw the PINDA probe slightly lower and re-run the X/Y calibration.
  2. XYZ calibration failed. Please consult the manual.
    The calibration points were found in positions far from what should be expected for a properly assembled printer. Please follow the instructions of case 1).

My nozzle is new, therefore clean and I have already checked that all axes move without any problems. The manual does not seem to offer any additional advice.

I tried to put the PINDA probe lower. It had helped the calibration, but at the same time the probe was lower than the nozzle, which means I couldn't print with it being on the extruder.

What else can I check? How to find the issue? This is my first printer, so I'm totally clueless.

$\endgroup$
1
$\begingroup$

One thing, and the one that eventually solved my problem, is to update the firmware. Firmware update instructions: Upgrading firmware - Prusa3D

The only thing you might get stuck on is selecting the right COM port.

  1. Go to the device manager (run devmgmt.msc) image description
  2. In COM and LPT section, you should see port for your printer by name. Select that port number in the firmware update tool.

In my case, I had to run the calibration twice before it worked. I had no problems since then.

| improve this answer | |
$\endgroup$
0
$\begingroup$

I suggest that you ask on shop.prusa3d.com and click the Forum tab button. The folks there are very friendly and knowledgable. I'm sure you can get some help. You can also email support.

There is also a question form at the bottom of www.prusa3d.com where you can ask questions.

I'm sure you can get it going. I have a MK2 also and it has done very well by me!

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hello, I actually posted there too. I got no reply (or their email notifications don't work). $\endgroup$ – Tomáš Zato - Reinstate Monica Feb 10 '17 at 20:02
  • 1
    $\begingroup$ @BillWaggoner While there can be some great resources elsewhere on the internet, please try to be more specific when linking to other sites. Ideally, a Stack Exchange answer, based on a link, will have a summary of the content of the link(s) as well as the link and attribution. This allows users to make an educated decision on whether its worth going to the other link. $\endgroup$ – tbm0115 Feb 12 '17 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.