1
$\begingroup$

I can't seem to understand the margins that Cura uses or how to fix them for my machine. Look at this:

Screenshot of Cura, depicting large grey area

I can't seem to tweak the stuff under machine settings to anything that does this better:

Screenshot of settings

Maybe a bit of dup of Cura not allowing full print area to used, but I think my case is a lot worse and can't be explained by skirts.

| improve this question | | | | |
$\endgroup$
  • $\begingroup$ As Carl points out in his answer, could you post your brim/raft/skirt settings? $\endgroup$ – Greenonline May 31 '17 at 13:50
  • $\begingroup$ You are using Cura 2.5, you should mention it in your question... I see that you have posted this query on Cura 2.3 - Not using full print area as well... so presumably you have made brim/raft/skirt all visible and set to zero? $\endgroup$ – Greenonline May 31 '17 at 14:11
4
$\begingroup$

I had mistakenly left the setting "one at a time" in print sequence. This meaning the printhead needs a lot of room since it will go back and forth in z.

Cura allocates this extra space even if there's only one object.

| improve this answer | | | | |
$\endgroup$
  • 1
    $\begingroup$ Don't modify your question inside an answer. Either edit the question or delete it and post a new question. $\endgroup$ – Carl Witthoft May 31 '17 at 17:42
  • $\begingroup$ @CarlWitthoft is quite right. The answer to your question seems to be that you had "one at a time" selected. It is good that you found a solution to your problem, and that part should remain, in this answer. However, your additional points seem to be another question. It would seem to be best to cut those additional points from this answer, and then paste and post them in another question, whilst linking back to this question, as reference. Otherwise, people will not be able to address, and answer, your new queries. $\endgroup$ – Greenonline May 31 '17 at 18:33
  • $\begingroup$ Removed my opinions. Thanks for pointing it out. I guess there's that human need to explain why I didn't think about it :) But it doesn't belong here of course. $\endgroup$ – Viktor Hedefalk May 31 '17 at 21:26
2
$\begingroup$

That looks like you've got the "brim" set to a very wide value. I know you said it's not explained by skirts --which, as Greenonline pointed out, is not the same as a brim--, but you didn't post that setting. At the same time, make sure you don't have a 'raft' set up.

One other possibility is that your source file actually contains a very large first layer. Try looking at the STL file in Meshlab or Meshmixer to see what's actually there.

| improve this answer | | | | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.