2
$\begingroup$

I decided to try and setup the bed auto level sensor.

I downloaded this firmware: TEVO-Tarantula-I3-Marlin-Firmware and followed this tutorial, YouTube - Setting Up Auto Bed Leveling (Tevo Tarantula).

Firmware Config files:

A few things happened after that:

  1. The bed will not level
  2. The Z axis goes up to approx. the middle...
  3. The printer is in no situation to print

I probably got something wrong...

The machine goes to the leveling points, but is approximately 10 cm above the bed.

$\endgroup$
  • 2
    $\begingroup$ You need to explain what the problem is other than "The bed will not level". Does it try to level? Did you send the required code to start the leveling process? $\endgroup$ – tjb1 Sep 14 '17 at 15:05
  • $\begingroup$ it's traveling the points of leveling but approximately 10 cm above the bed $\endgroup$ – Jadeye Sep 14 '17 at 15:12
  • $\begingroup$ Do you get any Z axis movement? $\endgroup$ – tjb1 Sep 14 '17 at 15:50
  • $\begingroup$ yes I do, after it gets to the approx. 10cms above the bde, it can go up a few cms $\endgroup$ – Jadeye Sep 14 '17 at 18:41
  • 1
    $\begingroup$ Hi, have you resolved your problem at all? If so, would you like to post an answer? If not, could you update your question, with more information? $\endgroup$ – Greenonline Jul 28 '18 at 17:42
1
$\begingroup$

From your configuration.h file you see that (in line 643):

#define MANUAL_HOME_POSITIONS

is not commented out, there is no // in front, so this means that manual homing with accompanying coordinates is enabled.

This should not be enabled, as this setting is used by Delta printers only. This may cause the problems you experience as there may be some sort of a conflict between manual and auto positioning.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.