5
$\begingroup$

I'm trying to create a 3D printer based on this instructable, EWaste 60$ 3DPrinter.

I have followed the steps provided there, and I'm facing the problem that the x-axis isn't able to move, i.e. the motor works fine but the z-axis part which is connected to x-axis doesn't move left and right. I have tried the following already:

  1. Changed the design of 3d printer by attaching x-axis with y-axis and leaving z-axis separately
  2. I gave a little force to the z-axis part and it starts to move left and right.

Any help on this would be appreciated!

3d printer z axis connected with x axis

$\endgroup$
  • $\begingroup$ The z-axis shouldn't be connected to another axis. I've linked an image below for reference, but X/Y are your planar axes, and Z is your vertical (3rd dimension) axis. revolution3dprinters.zendesk.com/hc/en-us/article_attachments/… $\endgroup$ – Jesse Williams Nov 9 '17 at 17:32
  • $\begingroup$ But I am making an e-waste 3d printer..which it told to connect z axis with x axis..you can check the instructable.. I have provided the link in question. And thanks..if u got any idea..please let me know that $\endgroup$ – Dev MIT Nov 9 '17 at 17:35
  • 1
    $\begingroup$ I looked over the instructable. I misunderstood what you were saying. It sounds like you z-axis stepper controller doesn’t have enough power. I don’t understand what you mean about attaching the X and Y axes if Y is driven at the base of the machine. I think this is where my confusion comes in. $\endgroup$ – Jesse Williams Nov 9 '17 at 17:48
  • $\begingroup$ In the instructable they mentioned to mount z axis in x axis so that x axis will move z axis left and right and z axis will. Move up and down $\endgroup$ – Dev MIT Nov 10 '17 at 0:19
  • $\begingroup$ May be you should check this which was based on the same tutorial, youtube.com/watch?v=tBFT_aXTuks $\endgroup$ – Stranger Nov 10 '17 at 12:28
1
$\begingroup$

Firstly, the X-axis should not be attached to the Y-axis.

Secondly, with respect to the Z-axis not being moved by the X-axis, it sounds like the X-axis stepper either:

  • is dead, or;
  • does not have sufficient power to move.

I would suggest removing the Z-axis from the X-axis CD carriage, in order to reduce the mass and therefore the power required to move it, and test the X-axis in isolation. If it moves left and right correctly, then it is not dead (obviously). If it does not move, then try adjusting (increasing) the current to the stepper motor, by adjusting the EasyDriver (assuming that you are using an EasyDriver stepper motor controller):

EasyDriver current adjust

If it still does not move, then replace the stepper (or the whole X-axis CD-ROM drive, which is probably easier).

Then replace the Z-axis and test the X-axis movement again. If it does not move then the stepper does not have sufficient power, or strength, to move the mass of the Z-axis and, again, will probably require increasing the current to it, by adjusting the EasyDriver (as above):

  • If that does not help, then it will probably need need replacing.

  • If it does move, then you've fixed it.


Addendum

Having re-read your question, you state that the X-axis stepper motor works fine. So, it could be that the mechanism to which the stepper motor is attached is broken (teeth, gears, etc.) and not moving the CD carriage correctly. Again, remove the Z-axis and check the mechanics of the X-axis.

If they are damaged, then you will probably need to replace the CD-ROM drive that was used for the X-axis.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.