7
$\begingroup$

I have built a 3D printer out of parts from my tip, a ramps board, arduino mega, and a hot end. However, after doing a test extrusion some plastic was spewed out and then the print jammed un-expectantly and my homemade extruder no longer had the strength to push the filament.

I took the filament out and what I found was that the filament going into the extruder had formed a cylinder at the end. Then after pushing the filament through by hand to eliminate the possibility of my weak extruder, I found that the filament was expanding coming out of the filament, and then cooling down unable to go through. I cut the filament, removing the bloated end, pushed it back into the extruder and then again after 30 seconds the same problem occurred. After researching, I came to the conclusion that maybe there is a gap allowing filament to go out of the heating area, expand and then cool down, or even my wooden direct to bowden adapter is stopping the filament cooling causing it to clog. However I am not sure.

I am becoming frustrated as I am doing this for a school project, I only have two weeks left to finish and everything seems to be failing. Any help would be much appreciated.

For reference this is my hotend: link to amazon I brought the cheapest one available on amazon, so it has no fan and no way to connect a bowden tube. I have created a basic adapter between the thread and a bowden tube holder, out of wood. It's not good but it does the job.

Here is a picture of my hot end and what the filament looks like after I removed it. There appears to be a spiral shape on some of them.

enter image description here enter image description here

$\endgroup$
6
$\begingroup$

You are suffering from what is called "heat creep". Molten filament is creeping up the heat break and into the bowden tube, where it is causing a jam. You need to install a proper radiator block that is cooled by a fan, not just a lump of wood as a "cold end". The cold end is not just a connector, its primary purpose is to act as a cooler. A hot end on its own is not enough. You also need a cold end. Here is my extruder disassembled (fan omitted). The radiator block is the red item.

enter image description here

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Thankyou, until now I was not aware that the "cold end" actually needed to cool down the print. So, I guess the only thing to do is buy a better hot end then, one with a radiator block and a fan. With little time left, I have purchased this slightly more expensive hot end which looks similar to yours. amazon.co.uk/gp/product/B0734MR3JR/… Do you think this will solve the problem? $\endgroup$ – Joe Clinton Nov 9 '17 at 18:25
  • 1
    $\begingroup$ That should do the job. You need to keep the fan running all the time (at full speed). One tip: when assembling/disassembling the extruder, always hold it by the heater block, not the radiator block (using a wrench, obviously). The heat break is rather fragile and is easily broken. $\endgroup$ – Mick Nov 9 '17 at 18:28
  • 1
    $\begingroup$ Will do! After I have received the new extruder and tested it, I'll update this post with the results. Thanks once again for your help. $\endgroup$ – Joe Clinton Nov 9 '17 at 18:42
  • 1
    $\begingroup$ Just a note - the cold end isn't to "cool down the print", but rather to cool down the system above the hotend. If heat creeps anywhere that isn't the hot end or the bed, it can only spell trouble. Additionally, ensure that your PTFE tube runs through the throat and is flush against the threaded end of your nozzle. Since any space between the two is likely to be nearly (but not quite) as hot as the hotend, you can have filament swell and cause jams as well. $\endgroup$ – Jesse Williams Nov 9 '17 at 20:59
  • 1
    $\begingroup$ But, on the other hand, kudos for ingenuity... the wood block isn't the RIGHT answer, but it was definitely a valid option (learning experience) to try for your purposes. $\endgroup$ – Jesse Williams Nov 9 '17 at 21:01
2
$\begingroup$

Hello it's seems that your hotend's barrel get's too hot when your ar printing, have you try to make a heat sink on the barrell, with some washers and nuts? That worked for me, like thisenter image description here

I Took that idea from this video https://www.youtube.com/watch?v=UvICpdVONXM

Also make sure that the hotend's aluminum block is properly insulated, you could do this with some Kapton Tape.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Nice trick! For the hotend insulation, you'll only get benefits for not jamming if you insulate the top, the rest of the hotend would just grant faster heat times / some benefits if you have a (too) big print fan, IMO. $\endgroup$ – Valmond Nov 13 '17 at 8:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.