4
$\begingroup$

I'm relatively new to Cura, having just installed it a few weeks ago. I have 3.0.3 and I'm running on Windows 7 64 bit. I noticed the auto slicing setting while poking around the settings. Auto slice almost always works.

A couple times now, Cura won't auto slice. I can't seem to find the slice button. How do I manually slice? I found an article on how to disable auto slicing, but it doesn't show how to manually slice.

Where the button "save to file" is is greyed out and just says "Print with Octoprint".

Closing Cura and re-opening it will fix the issue.

$\endgroup$
  • $\begingroup$ Probably an example of this bug. github.com/Ultimaker/Cura/issues/2693 Can you reliably reproduce it? $\endgroup$ – Sean Houlihane Nov 16 '17 at 15:35
  • $\begingroup$ Maybe do a reinstall? I dont know if you messed with the settings? $\endgroup$ – Granny Nov 17 '17 at 8:37
3
$\begingroup$

If auto-slicing is disabled, the button in the bottom-right corner of the window toggles between "Prepare" and "Save to File" depending on whether the model needs to be re-sliced or not. While slicing is in progress, it changes to "Cancel".

If auto-slicing is enabled, the button always reads "Save to File", and is greyed-out when slicing is being performed (it does not change to "Cancel").

$\endgroup$
  • $\begingroup$ Does that button show up when auto slicing is enabled? $\endgroup$ – YetAnotherRandomUser Nov 16 '17 at 2:19
  • $\begingroup$ Yes, Answer edited. $\endgroup$ – Mick Nov 16 '17 at 2:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.