2
$\begingroup$

So I've been fighting with this all weekend, figured I'd see if others have suggestions.

When I attempt to print, my printer will go just fine until about the halfway point on a layer, then there'll be a section (almost the same point on the layer for the cube or a couple of other smaller prints I tried) that doesn't extrude. Once the next layer starts, it'll be fine until about halfway again. I kicked off a quick cube print to take pictures of layer 1:

first layer

The second layer will do something similar about halfway but covers the section that had an issue in the first layer.

second layer

I've tried cleaning and rebalancing the plate multiple times, just picked up a new plate to try (will be here in two days), have completely swapped the tube and nozzle on the hot end, and have played with the temperature. The layers look great for that first half at 195 °C with a 70 °C bed. Extruder stepper motor works when set from the prepare option screen. The nozzle is 2 mm and have it set properly in slic3r (using the Repertoire 3D printing program). Does anyone have any other suggestions for getting this to work properly?

$\endgroup$
7
  • $\begingroup$ It looks like your extruder temperature is too low and/or you are trying to print too fast. Are you really using a 0.2mm nozzle? If so, you may need to increase you extruder temperature, and possibly lower the speed. $\endgroup$
    – Mick
    Dec 4 '17 at 18:32
  • $\begingroup$ I'll give that a shot. I had it going really slowly before, but I'll try combining slower speeds with a higher temp. And yeah, .2mm nozzle. Swapped it with that one this morning and it has it etched into the side. $\endgroup$
    – Paul Ruiz
    Dec 4 '17 at 18:35
  • $\begingroup$ The smaller the nozzle size, the harder it is to push filament through it. Also, filament cools down much more quickly. This means printing hotter and slower than you normally would with a 0.4mm nozzle. $\endgroup$
    – Mick
    Dec 4 '17 at 18:37
  • $\begingroup$ Ran through with a super low speed and temp set to 205. Same issue at the same point. Seems like the extruder motor stops pushing around there. youtu.be/3TZu9_eREMU $\endgroup$
    – Paul Ruiz
    Dec 4 '17 at 19:03
  • 1
    $\begingroup$ Alright I upped the temperature, saw the same problem, so I disassembled the extruder to run through manually moving it. Looks like the driver for it has gone bad, since it looks like I can't actually turn that motor directly, but if I plug it into the X, Y or Z connection, it turns. Thanks for the help! :) $\endgroup$
    – Paul Ruiz
    Dec 4 '17 at 19:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.