2
$\begingroup$

I have a printrbot simple metal with the heated bed upgrade. I think theirs a problem with my board, so long story short, I'm just trying to print without actually heating up the bed. The problem I am faced with is when I try to print from Repetier, it's still trying to connect the heated bed. I can't find any settings for shutting this off anywhere. How can I bypass this so I can still print? Thanks!

$\endgroup$
  • $\begingroup$ Have you found a solution to your problem? If so, consider writing an answer to your own question and approve it. A question with an accepted answer ranks higher in search results, and help others solving similar problems. :) $\endgroup$ – mac Jan 16 '18 at 0:48
  • $\begingroup$ Have you found and fixed the problem? If so, has the answer below led you to the solution? Please vote to accept the answer so this question is not bumped up once in a while and can be removed from the unanswered question list. You may even add your own solution and accept that after 48 hours! If you have not been able to address the problem please update your question. $\endgroup$ – 0scar Sep 7 '18 at 6:26
2
$\begingroup$

A workaround would be to post-process your gcode files manually removing all M140 and M190 instructions (the one setting heated bed temperatures).

You can do that manually by opening your GCODE file in a text editor and searching for M140 and M190, but I recently had the same problem with Slic3r (Prusa edition) and I wrote a one-liner that does that automatically for me.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.