4
$\begingroup$

For my Anet A8 I replaced the stock power supply 12V/20A with a eTopxizu 12V/30A, plus I added a fused 250V/10A power switch and mosfet. The issue that I am having involves the hotbed, it has no issue heating up, but it doesn't heat up past 94 degrees Celsius when I try to print using ABS (not issues so far when printing with PLA). When I originally installed the new power supply, I had the mosfet and the motherboard powered separately, but I tried powering them both with the same wire and the problem persisted. I measured the voltage coming out of the power supply and it reads 12.44V, the voltage going into the mosfet reads 12.28V, coming out of the mosfet 10.58V, and the voltage reading on the hotbed is 10.25V. If you need pictures of my wiring or anything let me know and I will update the post.

$\endgroup$
  • $\begingroup$ Hi kcthode, and welcome to Stack Exchange. When you say my previous question, to which question are you referring? You don't appear to have posted any questions prior to this one. Maybe I am missing something. $\endgroup$ – Greenonline Jul 15 '18 at 20:42
  • $\begingroup$ Does the answer helped you to get an answer on your question or helped you come to your own conclusions then please do vote and accept an answer. This helps us reduce the unanswered questions list. Found an other answer (then the already posted) yourself? Please add that answer (and accept after 48 hours) to share your experience with the community. If you have not been able to address the problem please update your question. $\endgroup$ – 0scar Sep 6 '18 at 21:29
2
$\begingroup$

That is actually not uncommon to happen for the Anet heated beds, many users report this. Mine was able to reach about 100 ℃ out of the box (took a while to get there), but not beyond.

For the bed to reach higher temperatures you would need to make some adjustments. You should at least insulate the bottom of the heated bed with cotton or cork to reduce the heat dissipation by half. Note to speed up heating to e.g. 110 ℃, I often insulate the top of the plate with a removable piece of cotton or cork to remove it just before leveling and printing starts. Furthermore, replace the heated bed connector and solder the bed power wires directly to the pins at the back of the connector. That connector is NOT rated for the amount of current requested by the heat bed! E.g. due to the moving bed the connector jitters which leads to sparks; you see many pictures of burned or brown connectors on the internet. While you do that please consider replacing the wires to the heat bed also to some proper gauge silicone wire, AWG 14 should be good enough.


WARNING!

Last thing to mention of prime importance is that the stock firmware of the Anet printers has NO thermal runaway protection! I.e. if your hot end thermistor would fall out of the nozzle block, the firmware would detect the temperature drop and will keep sending current even if it does not measure a temperature rise. This leads to an overheated nozzle and is definitely considered to be a fire hazard!


Edit:

The answers to question How to increase bed temperature over 103 degrees are of great value to this question.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.