11
$\begingroup$

Cura does not seem let the full print area to be used. My printer is a Lulzbot Mini. The design illustrated below can be found here.

$\endgroup$
0

2 Answers 2

13
$\begingroup$

Cura is likely factoring in your skirt. Change the skirt lines to 0 and you might be able to print (Expert -> Switch to full settings, then click the options button next to "platform adhesion type."). Cura also seems to have an in-built build size offset of about 2 mm. I can't seem to get rid of it in any way other than to change the build size.

$\endgroup$
6
  • $\begingroup$ The same happens in MakerWare with a skirt and/or raft $\endgroup$
    – tbm0115
    Feb 25, 2016 at 4:33
  • $\begingroup$ Click the button next to the dropdown. You will find options for the skirt there. A skirt is not counted as a "platform adhesion type," apparently. $\endgroup$
    – Kevin
    Feb 25, 2016 at 23:10
  • 2
    $\begingroup$ Setting "Start distance (mm)" to 0 fixed it. Thanks! $\endgroup$ Feb 25, 2016 at 23:11
  • 1
    $\begingroup$ @Kevin: What do you mean by "in-built build size offset"? Does Cura change the size of a print? Or the position? $\endgroup$
    – mhelvens
    Jun 12, 2016 at 9:40
  • $\begingroup$ As in, Cura's actual computed print space is smaller than appears on the screen. Cura will change the color of objects that are larger than your print space and not slice them. $\endgroup$
    – Kevin
    Jun 17, 2016 at 11:32
1
$\begingroup$

If you set skirt setting to 'none', it will get you up to full bed area -1 mm at the edges, so, for example, 198x198 instead of 200x200.

You need to go to 'Travel' and set 'Travel avoid distance' to zero to get the full 200x200, or whatever, bed area.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .