5
$\begingroup$

I have an Adventurer 3 printer from Flashforge and every time I unclog it, it gets clogged up again. I’ve done about 6 or 7 prints with it. So after I unclog it, I load the filament and it comes out of the nozzle like it should but once I start a 3D print, it’s clogged again. The process of what I do to unclog it is by heating the nozzle up and then shove a small metal rod down the nozzle to push out the clogged filament. I do this several times until its all gone. I’ve read up on what I can do to prevent it but it doesn’t seem to work. What should I do? enter image description hereenter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Alternative cleaning methods (then that you used) are described in this answer. It can well be that you only push the clog temporarily away, while the other methods get rid of all the carbonized goo inside the nozzle. $\endgroup$
    – 0scar
    Sep 3 '18 at 6:26
  • $\begingroup$ Have you tried a different filament? $\endgroup$
    – tjb1
    Sep 4 '18 at 11:28
  • $\begingroup$ You should put a filament filter on to wipe off any dust that WILL settle on the filament during printing. Depending on the nature of the dust, it will collect and clog the nozzle. $\endgroup$
    – user77232
    Sep 6 '18 at 1:06
2
$\begingroup$

I can see from the photo that filament melted and frozen thicker inside extruder. This is the problem and not the clogged extruder. This thick part produce a lot of friction and actually diameter grow until the print finally will stuck. Basically I had the same problem and I could guess that you are also using Bowden setup. The length of this built thicker part is actually corresponded to your retraction length setting in your slicer (the default value in Cura is unreasonably big like 6.5 millimetres). I solved the same problem by decreasing retraction settings to about 2-3 mm. Just try it and I am sure you will not have this problem again.

$\endgroup$
0
$\begingroup$

The Flashforge documentation is not much help, so unless there's a way for you to connect with their user community (because, maybe what you're dealing with is a known issue related to firmware or the machine itself) or Flashforge's customer service folks, you've got some fun detective work ahead of you. Seriously--you will enjoy solving this!

So: It will help to teach yourself the ABC's of clog symptoms, so you can see what the cause(s) could and couldn't be, in your situation. This is not a bad starter guide, and there are lots of others. You say you've "read up" on preventive measures--that's great! When your original post says, "but it doesn’t seem to work," please understand, though, that we who read don't yet know what "it" means, in this case. Clarity & details are you friends here.

$\endgroup$
1
  • $\begingroup$ Hi and thanks for your answer. The link looks very interesting. However, if your link dies then your answer will not be much use. Please include the details and/or a summary of the link. $\endgroup$
    – Greenonline
    Sep 2 '18 at 16:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.