After unboxing and setting up my brand-new Wanhao Duplicator i3 Mini, I can't seem to print. When selecting a model to print, the extruder does not heat up and the whole printer does nothing, yet the progress bar moves from 0 to 100 in a few seconds time (VIDEO LINK).

Please note that

  • the extruder does heat up when adding filament and does extrude a small amount when adding filament
  • the servos all seem to work, as the extruder moves around just fine when leveling the bed using the wizard

I have done the following as per the manual:

  • Removed the cable ties which held the bed for transport
  • Attached the spool holder
  • Connected power and switched it
  • On leveled the bed using the wizard multiple times
  • Added a spool of 1.75 PLA filament as instructed by the manual/firmware
  • The included SD card wasn't recognized, copied the files to a new one, which was recognized.

This is the link to the file I'm trying to print.

I have flashed the firmware as described here but it didn't change anything

I can print using the Wanhao Cura software and a USB connection. For the time being, this is an acceptable workaround.

The nozzle size is 0.4 mm

  • $\begingroup$ Hi, and welcome! So if I understand correctly, your question is that you can't print from SD card? You seem to get a print done over USB. $\endgroup$
    – 0scar
    Oct 6 '18 at 5:37
  • $\begingroup$ Have you tried a different sliced file? $\endgroup$
    – Trish
    Oct 6 '18 at 17:34
  • 2
    $\begingroup$ What is the nozzle size? Considering you are using .45 mm first layer and .5 mm layer height it must be a .8 or a 1. mm nozzle. $\endgroup$
    – 0scar
    Oct 6 '18 at 22:28
  • $\begingroup$ Please update your question with information that is asked in the comments. Your question could benefit from extra information so that people can generate answers to fix your problem. $\endgroup$
    – 0scar
    Oct 7 '18 at 20:46
  • $\begingroup$ Hello @Trish, I have tried multiple files, all present the same problem $\endgroup$
    – ptschack
    Oct 8 '18 at 21:12

Please note this is not a full answer, but it does address a problem pointed out in the question.

The linked file does contain some strange information. Although in the comments it is said to use a layer thickness of 0.2 mm, see:

;   layerHeight,0.2

with a first layer being 90% of this size:

;   firstLayerHeightPercentage,90

it actually does not.

The actual sliced layers are measured in 0.5 mm and 0.222 mm and 0.45 mm for the first layer!?! The first layer is at:

G1 Z0.450 F1000
; process Process1
; layer 1, Z = 0.450

the next layer is 0.5 mm, so 0.95 for layer 2:

; layer 2, Z = 0.950
M106 S255
G1 X65.347 Y84.268 F4800
G1 Z0.950 F1000

And then it becomes strange,

; layer 3, Z = 1.172

for layer 3 (so a 0.222 mm layer height), and 0.222 mm for layer 4 and so forth.

This is a pretty odd sliced file, which basically is not possible to be printed with a 0.4 mm nozzle (you should never exceed a layer height of about 75% of the nozzle width, so max. 0.3 mm for a 0.4 mm nozzle).

I don't know the firmware, but I find it hard to believe that the firmware knows what kind of nozzle is present (although Ultimaker does know that with their nozzle core concept they launched from the Ultimaker 3 series). It could be that your firmware does know the nozzle size and does not let you print these layer sizes. It is therefore recommended to reslice the print and other objects and take a closer look at the G-code files.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.