4
$\begingroup$

Have a Monoprice maker select with a Micro Swiss hotend, and am using Cura IIIP.

Edit: plus Janbex PLA 1.75mm filament.

Trying to print a Pi camera mount, but am getting (I believe) under extrusion, as seen here.

enter image description here

My Cura settings are these.

enter image description here

Does anybody see any obvious problems? What should I try to change?

Edit: have played around with different temperatures, and some other settings (eg the filament diameter), but lost track of the reasons. Was following various instructions on web pages.

$\endgroup$
3
$\begingroup$

Your filament is 1.75 mm, but you specified 1.6 mm in the Filament option Diameter (mm).

Furthermore, your layer thickness is very small (0.06 mm), why not try 0.20 mm first; a thicker layer will cause a higher extrusion flow. It could be that the print speed is too high for the low layer size.

Your initial layer 0.3 mm is also high, the maximum for a 0.4 mm nozzle.


Why did you change so many parameters? The standard values work pretty well.

$\endgroup$
  • $\begingroup$ It worked fine after I changed the diameter to 1.75 and the thickness to 0.2 (initial 0.25). $\endgroup$ – Tomas By Oct 10 '18 at 9:07
  • $\begingroup$ side note: Most printers can easily achieve 0.1mm (I rather like it that way), but any lower is hard for many printers. $\endgroup$ – Trish Oct 10 '18 at 9:34
  • $\begingroup$ @Trish: 0.06 was the standard setting I think, and worked fine for a while with the original extruder. $\endgroup$ – Tomas By Oct 10 '18 at 9:51
  • $\begingroup$ FWIW my AnetA8 runs with 0.4 mm nozzle and 0.06 mm layer just fine (and up to about 1.0 mm layer height for less resolution); with PLA. $\endgroup$ – Carl Witthoft Oct 10 '18 at 14:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.