I'm trying to print the following model in my Prusa printer using its Slic3r PE software.

Ferment Air Lock

Ferment Air Lock

In the comments of the model it says that the way to print is the with the filler opener downside to the printing board.

This is how I have it in Slic3r:

Ferment Air Lock in Slic3r

When I print it I get this horrible form and I have to stop in order to avoid waste of material.

Bad print

When I look in the layers tab and then scroll up to see layer workflow I can see this:

Layer workflow

So that means is trying to print like in the "air" something without any support.

Any clue how to print this? I'm kind of new to 3d printing.

  • $\begingroup$ Welcome to SE 3D Printing! It doesn't look like it's printing supports, which should be coming off of the bed. What are your support settings? $\endgroup$ – Pᴀᴜʟsᴛᴇʀ2 Oct 22 '18 at 0:42
  • $\begingroup$ Hi, how can I see my support settings? :) Appreciate is so much $\endgroup$ – VAAA Oct 22 '18 at 0:45
  • $\begingroup$ I'm not sure how you do it in Slic3r exactly. You do have to turn on support in order for it to happen. You should be able to see how to do it in this Slic3r help page. $\endgroup$ – Pᴀᴜʟsᴛᴇʀ2 Oct 22 '18 at 0:49
  • $\begingroup$ Let me try and let you know $\endgroup$ – VAAA Oct 22 '18 at 1:02

You need to put a check mark to enable supports in Slic3r as you cannot print in mid-air.

This option is found under "Print settings" with header name "Support settings". Please look at the Slic3r manual for more options.

Slic3r print settings

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.