8
$\begingroup$

I got a Tevo Michelangelo as first 3D printer today and already got a problem with the bed leveling: The extruder nozzle is way below the build plate. (When I auto-home the axes, which I've done several times). I thought to just adjust the plate downwards, but it was incredibly slow, and there was almost no progress.

Here's a picture, sorry for the bad quality:

Extruder nozzle below build plate

Should I continue adjusting it downwoards via the screws (It's getting harder), or is there some other way to solve this? Or am I just making a dumb mistake?

$\endgroup$
  • 1
    $\begingroup$ Doesn't your printer have an adjustable Z-stop switch? you really don't want to crank down the bed screws for fear of bending the plate. $\endgroup$ – Carl Witthoft Oct 30 '18 at 17:47
6
$\begingroup$

Just move the Z-endstop up a little higher, also make sure the bed leveling screws are not completely screwed in.

So:

  1. Move the head of the printer up.
  2. Move up the Z-endstop so that the nozzle is a little higher than the build platform.
  3. Home the printer.
  4. Disable the stepper motors and move the head over the bed to a certain position (e.g. a corner without disturbing the Z axis), once you get to a new position of the bed, raise the bed by unscrewing the screws until a piece of paper shows noticeable drag when pulled between the nozzle and build platform.
  5. Goto 3 until you have done all corners several times, also the center of the bed. It is advised to once in a while re-home the printer, this way accidental Z-axis movement is compensated again.
| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.