I have encountered a problem where the print lines are not joining together, when I remove it from the plate it turns into a stringy mess.

enter image description here

enter image description here

I am not sure what the problem is because I print out models that have successfully come out with properly joined lines previously, but now are failing. I am using the same nozzle and material that I have been using in past prints.

I am using the Ender 3 with Bltouch running Marlin 1.1.9. The settings I use are as follows:

  • Material - PLA
  • Nozzle - 210
  • Bed - 60
  • Speed - 60
  • First Layer Speed - 30
  • Line Width - 0.4


I have included some higher quality photos as requested, between the original post and this edit I added an aluminium Bowden extruder and a new nozzle but the problem still persists. I have also re-tensioned the x-axis belt and re-flashed Marlin to the printer in case that had somehow corrupted. I have also tried increasing the flow rate in Cura but I had to increase to 130% for there to be any noticeable effect (i was able to print a slightly better model but it still has zero integrity). I also tried adjusting the z-axis height tuning but within a few steps up or down it would go from too close to the bed with not enough material coming out, to a decent height but with the original problem. I also cleaned out the hot end.

enter image description here enter image description here enter image description here enter image description here enter image description here

  • $\begingroup$ have you tried different temperatures? have you played with the extrusion multiplier? $\endgroup$
    – Trish
    Nov 30, 2018 at 7:35
  • $\begingroup$ I had similar problem when my nozzle was partially blocked and as a result there was not enough of filament. $\endgroup$
    – smajli
    Nov 30, 2018 at 7:58
  • $\begingroup$ I had the same issue, solved it by turning up the voltage on the stepper motor driver $\endgroup$ Nov 12, 2019 at 18:16

1 Answer 1


It is hard to tell from the quality of the picture you added, but this appears to be an example of either an incorrect height setting for your nozzle to touch trigger point (too large) or an under-extrusion problem that could be related to incorrect filament diameter setting, nozzle blockage, too high speed, slipping extruder gear, too less spring force on the extruder roller, etc.

As far as can be seen from the second picture, the filament is not properly squished to the build plate, so I expect that you gain from setting a smaller nozzle to sensor trigger point distance. This can be done with the M851 command.

Updated after posting high quality pictures: From the pictures you can see that there is an extrusion problem. Your first layer brim starts with too less material, but seems to make adjoining lines in the brim because it is squished a little too much (nozzle is too close to the build plate). It is advised to calibrate the extruder. The lower walls look fine, these are printed at low speed, the infill however looks very weak, this is probably because of a high printing speed and high temperature. In order to solve the problem you need to lower the speeds, lower the hot end temperature to 200 °C, increase part cooling flow and check and calibrate the whole extruder system/path.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .