I am trying to get rid of stringing on my prints, to do that I have tried turning on a retraction in Ultimaker Cura, and reducing flow.

When I turn on retraction it causes the extruder to skip on the filament. the extruder pulls the material out as it should, but when it pushes back in as it prints the next parts it goes part of the way then it skips making the bumping sound, it seems to do this almost every time that it retracts.

To stop this from happening I have tried changing the retraction distance from 10mm to 5mm, the retraction speed from 60 mm/s to 40 mm/s, the flow from 100% to 90% and the temperature from 200 °C to 220 °C.

I am using the Ender 3 running Marlin 1.1.9 with an aluminium Bowden extruder upgrade and BLTouch.

Retraction print

How do prevent this skipping due to retraction?


After changing the setting to what has been suggested in this answer the result of the retraction print resulted in:

Retraction print 2: Lowered retraction settings to 25 mm/s

It has almost completely solved the stringing problem as well.


1 Answer 1


Fighting stringing will not work by increasing the temperature of the hotend.

There could be 2 possible causes for your problem,

  • the first is that you still have a too high retraction speed, too high for your stepper to follow (do note that the default value in Ultimaker Cura is 25 mm/s),
  • the second is that you retract too far and the cooled "hot" filament tip is deformed and causes extra tension/friction in the extruded liner.
  • 1
    $\begingroup$ I have set the retraction speed to 25 mm/s and the retraction distance to 5 mm, and everything seems to be working, the skipping has stopped. Thank you $\endgroup$
    – Liam
    Dec 17, 2018 at 13:51
  • $\begingroup$ @Liam You could benefit from some extra part cooling to improve the top of the print. $\endgroup$
    – 0scar
    Dec 17, 2018 at 18:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .