2
$\begingroup$

Printer: Anet A6

I'm gaving some trouble with a loose hot end. I was trying to peel of some PLA when I noticed the whole thing was kinda loose. I could pull it out very easy. Loose hot end

So I tried to put it back, but it's verry loose and I don't know what exactly is wrong. Put it back in

I'm not sure if I broke something, or doing something wrong. Does anyone know how to fix this or do I need a new extruder or hot-end?

Kind regards.

Update:

As Trish said in the accepted answer, the heatbreak is broken. When I've opened the extruder it became more clear:

enter image description here enter image description here

I'm happy cause this is a fix for about 10 euro.

$\endgroup$
4
$\begingroup$

I am sorry to inform you, but your picture looks like your hotend has a broken heatbreak. The heatbreak is the screw that connects the heater block with he coldend.

Your first picture clearly shows that the tp 2 or 3 windings of the screw are ripped off. Probably from tightening the nut against the codend carriage and this way applying tremendous force - the lower picture hints that it was tightened far too strong.

You are lucky however, as replacement heatbreaks are easy to come by and cheap.

$\endgroup$
1
  • $\begingroup$ Yup this is the problem, thanks! I will update my post with some image that make it more clear. $\endgroup$ – Ravenix Jan 15 '19 at 19:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.