5
$\begingroup$

When I run prints on my Creality CR-10S Pro 3D printer (using Ultimaker Cura as slicer), I set the heated bed to around 70 °C for PETG. after the first few layers, the heated bed set point changes to 0 °C.

Is it normal for a 3D printer to turn the heated bed off during a print, or is this a problem?

I have had some parts warping, and wonder if this is a potential cause.

$\endgroup$
  • $\begingroup$ Maybe you could add a link to the G-code file that you are printing? Which slicer do you use? To be sure, the print commences after the temperature is lowered, or does the print stop? $\endgroup$ – 0scar Feb 4 '19 at 13:20
  • $\begingroup$ To those saying that bed heating turning off during a print is not normal, please do not spread this misinformation. Note, Michael and Lewis' replies regarding the CR-10S "ECO Mode". Also Ultimaker Cura has an option to change bed temperature after the first layer. $\endgroup$ – Tef Jul 13 '19 at 18:29
3
$\begingroup$

No, this is not common behavior, and yes this can cause your prints to warp or detach from the build plate.

The question is whether you instructed this (by accident) or not (e.g. it can be a result from slicing or some economy mode of the printer). This should be clear if you look into the G-code file that you print. The typical commands that concern bed heating are M140 and M190.

Please note that this a generic answer to find bed heating operation in your G-code file. Other answers, e.g this one and this one hint to a specific ability of the printer that shuts off the heating of the bed when it is working in an economic mode. Note that this is printer specific.

| improve this answer | |
$\endgroup$
4
$\begingroup$

Cr-10 S Pro has an eco mode make sure it's not turned on because this will turn your bed off after the first few layers have printed.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ Very interesting, could you please expand the answer where that "eco mode" is found? $\endgroup$ – 0scar Feb 16 '19 at 7:21
4
$\begingroup$

If you start a print there is an "Adjust" button, that will take you to a screen where there is an option "Economic". It that is left on it will turn off the bed heater during the print.

| improve this answer | |
$\endgroup$
2
$\begingroup$

The heat bed turns off because economy mode is set to on by default, change this in the adjustment menu.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hi and welcome! As most of the information has been provided already, you might want to highlight that this is the default setting, as none of the other answers have stated that. Is it really the default setting? I haven't used this software, but if there is a "Reset Defaults" setting, does the "Economy mode" get set to ON again? $\endgroup$ – Greenonline Mar 25 '19 at 12:44
1
$\begingroup$

I do have the CR 10S Pro as well and for me it does the same but only because it's a setting in the slicer I enabled. Make sure you check the slicer settings to make sure it is not a setting which is turning it off.

Personally I do let it cool down after 10 layers since it does save energy, and I've not seen any negative effects because of it when printing PLA. Have not yet tried PETG or ABS on this printer.

| improve this answer | |
$\endgroup$
  • 1
    $\begingroup$ For PLA that is right, but some materials (ABS) hate that and react with bending considerably. $\endgroup$ – Trish Feb 16 '19 at 23:37
  • $\begingroup$ For clarity, what is the setting called? $\endgroup$ – Greenonline Mar 25 '19 at 12:47
  • $\begingroup$ This seems like an awful idea for PLA too. If you don't need heated bed for PLA, just don't heat it at all to begin with. Cooling it down mid-print will encourage detachment from the build plate more than just never heating to begin with, and can also encourage warping. $\endgroup$ – R.. GitHub STOP HELPING ICE Jul 14 '19 at 2:32
  • $\begingroup$ I specifically tried this to combat corner-curling in the first few tens of layers after the bottom, and found that, for prints with lots of small non-connected components in the base layer, turning off the heated bed after the first layer made them all start curling up like shrinky-dinks. If it does work, it's definitely highly dependent on the geometry being printed, and should never be on by default. $\endgroup$ – R.. GitHub STOP HELPING ICE Jul 14 '19 at 2:35
0
$\begingroup$

That is not normal behavior for the heated beds. I don't have that exact model, but when I print the heated bed will stay to whatever temp was set in the slicer program. Unless you override it manually on the printer itself during the print. I would check slicer settings ensuring temp doesn't change after it's first layers.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.