1
$\begingroup$

enter image description hereI am a new OpenSCAD user. My screen editor window is using a very strange font that I cannot read. How can I fix it? I just installed OpenSCAD on my Linux Manjaro computer. This is a screen shot of my screen for the first example in the examples folder.

$\endgroup$
5
  • 2
    $\begingroup$ Have you tried to change the font via: Edit -> Preferences -> Editor -> Change to a different font using the combo drop down box? $\endgroup$
    – 0scar
    Feb 13 '19 at 9:39
  • $\begingroup$ It could have been the wrong setup on install, as well. Not sure about OpenSCAD, but some software calls you to specify the language on install. Could have been something other than what you'd expect, or possibly you switched it at that point without realizing. Just a thought. $\endgroup$ Feb 13 '19 at 16:27
  • $\begingroup$ @Pᴀᴜʟsᴛᴇʀ2 I doubt that ;) the menus are all in English x) $\endgroup$
    – 0scar
    Feb 13 '19 at 20:08
  • $\begingroup$ @0scar - Fair enough!! :o) $\endgroup$ Feb 13 '19 at 22:23
  • $\begingroup$ Thank you for the suggestion. It solved my problem. Please accept my apologies for "off topic" but I was struggling to find a place to ask my question. The answer was staring me in the face all the time. Just Edit -> Preferences.! $\endgroup$ Feb 14 '19 at 11:05

Browse other questions tagged or ask your own question.