8
$\begingroup$

I'm using Ultimaker Cura 3.6.0 and I am getting some annoying "stringing" on the first layer. This isn't new to 3.6.0 as I have seen it on pretty much every version I have used.

What appears to be happening is that as it is laying down the first layer, it doesn't retract as it moves from one area to another. This leaves a trail of filament which then shows up as an unattractive line embedded in the print. (ignore the other extrusion issues in the example below)

A similar thing happens on the top layer. It ruins the look of the nice smooth bottom I get from a glass bed.

I don't have stringing issues elsewhere on my prints.

I thought at one time I had seen a setting to control it, like "retraction during travel" or something, but now I can't seem to find anything that sounds like it in the dizzying array of settings.

Does anyone know of a way to get rid it these lines?

Example Travel Lines

$\endgroup$
7
$\begingroup$

Yes, if you are using the Combing Mode option, please ensure it doesn't do this in the skin, for a leak/string free first layer, it is required to set the Combing Mode to Not in Skin.

Ultimaker Cura "Combing Mode" option "Not in Skin"

When the mode of the option is set to Not in Skin, combing is "off" for the skin; this implies that the material will retract and move in a straight line to the next print area. When material is retracted (and when properly tuned for your printer), the nozzle will not leak filament causing those (deposited) travel movement lines as indicated by the OP.

$\endgroup$
  • $\begingroup$ Combing. No wonder I couldn't find it on a search for "retract" or "travel". :-) I'll give that a shot when I get home tonight. $\endgroup$ – Steve In CO Mar 22 at 13:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.