I have a HE3D prusa XI3 printer with an MK8 extruder. While printing or testing, the extruder makes a clicking noise as if the filament isnt getting hot enough to extrude. I began my investigation and read about many reasons why this could be happening. Eliminating most of them, I finally took off the fan on the extruder and looked at it while it was trying to extrude. I noticed the teflon tubing and tried to push it back into the throat. Then the extruder worked fine. I put everything back together and began testing again. The clicking came back, - I then took the fan and heatsink back off and there it was again. Pushing back down and this time extruding some material and noticing the tubing slowly coming up. Is there anyway to fix this without upgrading to a better hot end?

up vote 5 down vote accepted

It looks like you got too tight nozzle, too cold hotend or extruding speed is too high (all could be in the same time of course). As filament goes into the teflon tube (coldend) and then into hotend it doesn't have enough time to go out throught the nozzle. So it causes that melted filament accumulates in hotend and pushes out teflon tube.

Check application and arduino settings for

  • nozzle diameter (increase it), check if it's not plugged with something inside
  • hotend temperature (increase it), check for your filament settings
  • extrude ratio (decrease it), check also gearing on extruder motor
  • I know its not plugged by using guitar wire to clean it out. Also the temp is fine at 190c for PLA I also raised it to 200c to check this Ill look at settings here to see if thats the issue. – Dakota Miller Mar 31 '16 at 7:46
  • Maybe your thermistor doesn't respond properly. I mean maybe you set 200C but you get 160C or so ;) Definitely clicking sound tells that extruder cannot push filament and skips knurls – darth pixel Mar 31 '16 at 7:54
  • Yup so i took the extruder apart to clean it all out. I found that the filament was heating/melting and pushing the teflon up. – Dakota Miller Mar 31 '16 at 17:56
  • then it looks like my diagnosis was correct :) – darth pixel Mar 31 '16 at 18:06
  • Sorry just got off work im going to plug it in tonight to see if the problem is fixed. I also turned the max flowrate down from 2 to 1. To see if thats the problem. Then tomorrow i found someone who has a infrared temp gun to see if temperature needs calibrated – Dakota Miller Mar 31 '16 at 23:45

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.