3
$\begingroup$

I have one *.xyz file (from a laser scan) that I wanted to mesh and create a 3D printable file.

I saw some YouTube videos from Meshlab and try to follow the steps explained in the video, 3D Laser Scanning - Meshing Point Clouds in Meshlab;

When I reached the step: "Remeshing, Simplification and Reconstruction I discovered that "Surface Reconstruction: Poisson" does not appear in my Meshlab (V2016.12).

I search on web to see if I could use another modelating method, but everybody said the «Poisson» method is the "one"!

I have two questions:

  1. It is possible not have the "Surface Reconstruction: Poisson" in the program (there is something I need to pay for use it?);
  2. Not having the "Surface Reconstruction: Poisson", is there any other possibility to create a surface from a xyz point cloud?
$\endgroup$
3
  • 1
    $\begingroup$ Welcome to 3dPrinting.SE! This question, I think, covers your request a lot better than the previous question. Hopefully someone can help you get an answer. $\endgroup$ – Pᴀᴜʟsᴛᴇʀ2 May 4 '19 at 23:41
  • 3
    $\begingroup$ What operating system are you running Meshlab on? This question may have your answer. stackoverflow.com/questions/41428698/… $\endgroup$ – T. M. May 5 '19 at 10:23
  • $\begingroup$ Jose,you seem to have to different accounts, would you like to have them merged? $\endgroup$ – Greenonline May 5 '19 at 13:34
3
$\begingroup$

Same menu, different location in the sub-menu (at the bottom):

Screened Poisson Surface Reconstruction

As T.M. states in their comment, see Poisson mesh reconstruction on StackOverflow:

MeshLab 2016 now uses the new version of the Poisson merging, and the filter is called:

Screened Poisson Surface Reconstruction

it is in the same submenu, on the bottom. The relevant parameter (octree depth) is called Reconstruction Depth. It is now possible to merge multiple layers at once, without flattening them beforehand (as before). If source layer(s) have color, the result will be colored too. If you want to have the same result of the old version, put 0 in the "interpolation weight" parameter

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.