1
$\begingroup$

I've been printing for a while with a Creality CR-10S with Colorfabb black PETG economy and all was good. Until today, where on a large, flat print (30x10cm - a small drawer) I can't manage to get a smooth first (or second) layer no matter how hard I try. I tried so far:

  • calibrating the extruder
  • setting different temperatures (range 230-240 suggested by the manufacture is 235-250)
  • slowing down the print (I usually print skin at 80mm/s, I tried this one down to 40mm/s)
  • installing a brand new nozzle
  • levelling the bed

The print starts fine but then, randomly, some bands that look like under extrusion appear: Example of banding

Here's a second example of the first layer - I've ripped it off the plate but as you can see the first 50% of it was fine. The problem appeared later in the process. example two

The extruder "clicks", the filament stalls and it's clear that the nozzle is not extruding plastic fast enough. What can it be?

All other prints are fine, but I have to say this is the only one that has such a large horizontal surface.

$\endgroup$
  • 1
    $\begingroup$ Do you print with an all-metal hotend? $\endgroup$ – 0scar May 11 '19 at 19:30
  • $\begingroup$ Underextrusion I see too. $\endgroup$ – Trish May 12 '19 at 12:28
  • $\begingroup$ No, stock CR-10s hot-end but I replaced the plastic tube with a unicorn PTFE one so no issues there at 230C. Other prints - ones that require less flat surface - are usually fine. $\endgroup$ – duhanebel May 12 '19 at 19:17
2
$\begingroup$

i'd say your extruder driver and/or motor is overheated - really

according to your description - when you've printed other things it was fine but this is the first with such big "flat" area

usually extruder motor works for some time then stops and starts and so on and again so it has some time when driver cools down but here it runs constantly for relatively long time

this overheats the driver and/or motor then is starts to clicks as there is not enough current delivered to the motor

what can you do?

  • try to take the cover off
  • check the driver temperature (use electronic thermometer as it can be even 100C)
  • try to cool it with some kind of fan while running the same printout

if the diagnosis is fine - you are at home and now you know what to do ;)

enter image description here

the one described as E is the one to check and cool down

| improve this answer | |
$\endgroup$
  • $\begingroup$ I'll definitely check that but I have to say that when it "clicks" if I try to manually push the filament through I can't because there seems to be too much pressure inside the feeding tube. That's why I felt like it was more under extrusion at the nozzle than a problem with the feeder. $\endgroup$ – duhanebel May 12 '19 at 19:19
  • $\begingroup$ you cannot push the filament as same as you couldn't pull hard enough to prevent pulling the filament even when there is enough current. think it this way - the undercurrent motor is "almost working" but not "not working". $\endgroup$ – darth pixel May 13 '19 at 5:18
  • $\begingroup$ Right I see what you mean. I made another test and it looks like before/after the "click sound" the extruder motor is moving fine but the filament is not. The little cog that pushes the filament is literally grinding it because it moves but the filament is not. If I release the spring mechanism that keeps the extruder connected to the filament the filament bounces back by 1 inch like if it were spring loaded into the feeding tube. Would this still a side effect of the issue you describe or something else all together? (BTW I haven't checked the temp yet but will do asap) $\endgroup$ – duhanebel May 13 '19 at 9:11
  • $\begingroup$ hmmm... this sounds a bit like this "little cog" is plugged with scrapped filament but if it works well in other printouts... this get a bit crazy. could you examine if this notched bolster (little-cog) is not dirty (filled with filament debris) or even smoothed? but please check the temperature first $\endgroup$ – darth pixel May 13 '19 at 13:09
  • $\begingroup$ well i've found this - youtube.com/watch?v=x35aWmnZ_A0 $\endgroup$ – darth pixel May 13 '19 at 13:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.