Linked Questions

3
votes
3answers
138 views

Thin bead not adhering to itself or bed very well, what am I doing wrong

I'm just learning how to use a 3D printer, I have an Anycubic Mega Zero 2.0. When I start printing the PLA filament doesn't want to adhere very well. I have leveled it out and all of my corners on my ...
1
vote
0answers
119 views

Filament getting stuck after 1.5 hours of printing

Problem: After about 1.5 hours of printing on my modified Anet A8 the (converted to Bowden) extruder begins to make a clicking noise. The filament is not being pushed through the hotend (E3D V6, it is ...
1
vote
1answer
1k views

Infill not printing well. What I am doing wrong?

I am a new to 3D printing, somehow, the infill of my print compiled by Cura 4.5 is weak. I print with generic PLA (FD plast) on 200 °C. See image below: Print details: I have a Zonestar Z6FB which I ...
1
vote
1answer
513 views

Getting the Turnigy Fabrikator Mini V2 to a usable state

I recently bought a second hand Turnigy Fabrikator Mini V2, which, as far as I can tell, is a rebrand of the Malyan M100. After my first few prints I noticed that my prints were very stringy and the ...
1
vote
0answers
149 views

PyCNC - How to configure for my setup?

I have replaced the main board of my Anet A8 printer with a Raspberry Pi based one, running PyCNC. After many issues I have finally got to a point where all the motors work as well as heating and ...
2
votes
2answers
4k views

First layer prints too thin causing gaps everywhere

I'd assume insufficient z offset but some areas of the first layer look fine. I've been struggling with this problem despite lots of attempts including z offset, infill overlap, belt retensioning, etc....
2
votes
3answers
12k views

Ender 3 BLTouch first layer problems

I recently installed an original BLTouch V3 on my Ender 3 pro and ever since I can’t seem to get a decent print. My first layers are horrible. The install wasn’t so bad, I really thought it would be ...
1
vote
2answers
213 views

Sketchup designed object printing first layer incorrectly

I am a 3D printing beginner but wanted to get stuck in straight away and design my own 3D objects. I used Sketchup to design a badge of one of my logos. I make sure that all faces of my object are not ...
6
votes
2answers
5k views

Why is the printed object smaller than original model?

I am printing a small cylinder, but when the object is finished, it's smaller than the measures I used when create the model. I used thincerkad to make a simple model, the measures are: width: 90 mm ...
6
votes
4answers
32k views

How to fix wall separation in 3D prints (gaps in between wall perimeters)?

The print is very solid except for the 4 walls. From the top, I can slide a paper down to the bottom. This is ONLY between the walls, the rest of the print is solid. The filament is PLA 1.75 mm. ...
3
votes
2answers
790 views

Inconsistent inner/outer dimensions

Using CuraEngine with my Ender 3, I'm getting what I'd call inconsistent inner and outer dimensions - for example, a nominally 3 mm peg is significantly larger than a 3 mm hole, and it takes ...
0
votes
1answer
655 views

Calibration of Z axis in Simplify 3D

I'm using Simplify3d and a DIY 3D printer. The printer works fine and I've printed very nice objects with very smooth and beautiful surfaces BUT they are twice as tall as they should be! It is like ...
2
votes
2answers
483 views

Dramatic failure of calibration print

I printed out this calibration shape from Thingiverse with an unexpectedly catastrophic failure. It looks like there are a lot of things wrong here. I used the ...
3
votes
1answer
2k views

When I attempt to calibrate extruder steps the increased values don't correspond to physical increases

I am attempting to follow these instructions to calibrate the extruder, however when I increase the value for DEFAULT_AXIS_STEPS_PER_UNIT the change in physical ...
5
votes
1answer
4k views

Print Lines Aren't Joining Together

I have encountered a problem where the print lines are not joining together, when I remove it from the plate it turns into a stringy mess. I am not sure what the problem is because I print out models ...

15 30 50 per page